2 Netzwerkkarten + Windows XP

crime

Newbie
Ich habe folgendes Problem. Ich bin noch totaler Anfänger mit Linux. Habe vor ein paar Tagen Suse 9.0 Professional installiert.
Ich habe zwei Netzwerkkarten. Mit der einen gehe ich über einen Router ins Internet. Das klappt auch unter Linux problemlos.
Nun möchte ich nur mit meiner anderen Karte eine Direktverbindung zu einem Windows XP Notebook herstellen.
Das klappt jedoch überhaupt nicht. Ich bin mir nicht mal sicher, ob Linux die zweite Karte überhaupt richtig installiert hat.
Ich hoffe mir kann irgendjemand eine genau Anleitung geben, wie ich das unter Linux einrichten kann.
Vielen Dank im Voraus

crime
 

nny

Member
ok dann schau doch mal als erstes über die konsole (mit su)
Code:
ifconfig
da sollte dann eine eth0 und eine eth1 stehen
wenn nicht, dann geh mal in den yast -> netzwerk
da kann man sich dann zur Karten Konfig durchklicken....

für eine direkt Verbindung brauchst Du ein Crossover Kabel kein normales Patch Kabel.
um auf einen Windows Rechner zuzugreifen, musst Du Dir noch samba installieren

greetz nny
 

crime

Newbie
ich habe sowohl ein eth0 als auch ein eth1 da stehen. ich benutze auch ein crossoverkabel und samba habe ich gleich bei der linuxinstallation mitinstalliert. das funktioniert sogar, ich kann nämlich auf die anderen rechner(alles windowsrechner), die am router hängen zugreifen.

nur die zweite netzwerkkarte wird einfach übergangen. keine ahnung warum.

Also weitere lösungsvorschläge bitte...
 
A

Anonymous

Gast
vielleicht das selbe problem wie bei mir
in der suse firewall muss die interne Karte mit angegeben werden
( bei dir eth1 ) auch wenn man die lokale verbindung nicht schützen will
ich hatte das nicht gemacht weil ich von der seite ran gegangen bin, ich will die lokale verbindung nicht schützen

dann bei xp die ip adresse deines linux rechners fest angeben
vielleicht klappts dann

viel glück matze
 

crime

Newbie
Danke für die Antworten.
Ich bin jetzt soweit, dass ich von Linux auf den windows xp rechner zugreifen kann. Von windows aus jedoch kann ich den Linuxrechner zwar sehen, aber nicht darauf zugreifen. Es öffnet sich dann immer ein fenster in dem ich benutzernamen und passwort eingeben muss. aber sowohl das linuxpasswort, als auch das samba passwort werden nicht anerkannt.
woran kann das liegen?

Danke im Voraus
crime
 
Oben