9.1 pers. DSL Arcor+Cellpipe Modem ueber USB:kein Netz

Auf Suche

Newbie
Liebe Linuxgemeinde,

nachdem ich parallel zu Window XP heute Suse 9.1. personal aufgeladen habe, ist es nach durchprobieren saemtlicher Moeglichkeiten von Yast2 nicht gelungen einen Kontakt zum Internet zu bekommen. Unter Windows XP hatte die Internetverbindung funktioniert.

Kennt jemand das Problem mit Arcor DSL, Lucent Cellpipe Modem und Suse Linux 9.1 personal und weiss Abhilfe ?

:?: :?: :?: :?:
 

jonen01

Newbie
wahrscheinlich wird dein modem über usb nicht erkannt. linux hat wohl einige schwierigkeiten mit usb geräten...

ich bin selber seit kurzem 9.1 besitzer und hatte am anfang auch ein usb modem (dsl) das ebenfalls nicht lief. da ich aber leider nirgendswo treiber für das ding finden konnte (asus hatte als hersteller selber keine...), half mir nur der neukauf eines ethernet modems, das ich über pppoe bei windows als auch bei linux nutzen kann. entweder schaust du also mal bei deinem hersteller auf ner support seite nach ob er dort treiber anbietet, oder dir wird wohl oder übel nix anderes übrig bleiben, als dir ein neues zu kaufen...
 
jonen01 schrieb:
wahrscheinlich wird dein modem über usb nicht erkannt. linux hat wohl einige schwierigkeiten mit usb geräten...

ich bin selber seit kurzem 9.1 besitzer und hatte am anfang auch ein usb modem (dsl) das ebenfalls nicht lief. da ich aber leider nirgendswo treiber für das ding finden konnte (asus hatte als hersteller selber keine...), half mir nur der neukauf eines ethernet modems, das ich über pppoe bei windows als auch bei linux nutzen kann. entweder schaust du also mal bei deinem hersteller auf ner support seite nach ob er dort treiber anbietet, oder dir wird wohl oder übel nix anderes übrig bleiben, als dir ein neues zu kaufen...

Da ich ja jetzt auch SUSE 9.1 installieren möchte , hoffe ich mal da ich auch bei Arcor bin und dort die DSL 3000 variflat habe und das Modem
"Arcor DSL Speed Modem 50 >>>>DSL Modem mit Ethernetanschluß für LAN" das es funktioniert mit der Interneteinwahlüber DSL.
Wenn nicht, habe ich Pech gehabt. Ein neues Modem kaufe ich mir deswegen nicht.
Werde es an die Serielle Schnittstelle 10/100MBit anschließen .
Und dann auch mal versuchen am USB Anschluß anzuschließen über meinen externen Ethernet Adapter" Teledat Fast Ethernet USB"
Malsehen ob eines von beiden dann funktioniert.
Hoffe mal das es keine Probleme gibt mit dem Internet Zugang VON DSL.
Probleme werde ich noch genügend haben als Super Anfänger mit Linux SUSE. :shock: :shock: :shock:
 
Oben