Bildschirmschoner starten nicht

Hallo,

woran kann es liegen, daß bei mir (Suse 9.1, KDE 3.2.3) die Bildschirmschoner nicht automatisch starten?

Bei der Einrichtung kann ich sie testen, alles läuft einwandfrei. Aber sie werden nicht aktiviert nach der eingestellten Zeit!

Hat jemand eine Idee?

Danke,

CC
 

AKO

Hacker
Was für einstellungen hast du denn bei der einrichtung des Bildschirmschoner Vorgenommen also präorität usw. ! Nimm mal einen einfachen Bildschirmschoner "schwarzer Bildschirm" oder so und benutze Voreinstellungen!
Außerdem wofür brauchst du denn eigentlich nen Bildschirmschoner ? Ist docjh eigentlich nicht meghr nötig !
 
OP
C

Captain_Crash

Newbie
Hi,

es funktioniert jetzt. Ich war mir sicher, schon einmal alle möglichen Einstellungen getestet zu haben, aber es lag wohl an der Option
"Bildschirmschoner auf Energiesparmodus abstimmen"

AKO schrieb:
Außerdem wofür brauchst du denn eigentlich nen Bildschirmschoner ? Ist docjh eigentlich nicht meghr nötig !

Stimmt, ich nutze ihn auch eher aus optischen Gründen ... nette Spielerei halt.

Danke,

CC
 
Oben