der Dienst "apache2" kann nicht angepasst werden.

A

Anonymous

Gast
Hallo Leute,

ich versuche hier gerade den Apache wieder zum Leben zu erwecken, aber, yast gibt mir immer die oben genannte Titelbeschreibung aus. Am Anfang lief der Apache noch, ich hatte auch noch absolut gar keine Einstellungen gemacht, nur http://localhost bzw. outcop.2y.net eingegeben und der Apache lief, damit war ich erst mal zu frieden. Jetzt wollt ich heute meine Homepage auf den Server schmeissen, testete dann wieder erst einmal, ob er den auch wirklich noch lief und er tat es nicht. Über YAST versuchte ich dann den Dienst zu Aktivieren, was mich aber immer wieder zu dieser dummen Fehlermeldung brachte.

Nun meine Frage, kann mir jemand helfen? Ich hab schon ein Onlineupdate über yast gemacht, was aber auch nicht wirklich was gebracht hat.

Ich Danke euch im Vorraus

Ps. hat mal jemand ne Mailaddy vom Administrator hier? oder ist das Webmaster@linuxclub.de? Ich komm nicht mehr in meinen Account und mir wird gesagt, das ich meine E-Mailaddy falsch eingegeben hätte, bzw. sie nicht zu meinem Nick passt.

Out
 
OP
A

Anonymous

Gast
Hat sich erledigt, hab den irgendwie aussem runlevel gekickt gehabt? Na ja, egal, das Prob mit meinem Account bleibt aber weiter.....
 

siewers

Newbie
Diese Fehlermeldung erhielt ich auch, wenn ich unter SUSE Linux 9.3 den HTTP-Server apache2 aktivieren wollte. Auch eine komplette Neuinstallation von apache2 half nicht.
Mein Fehler war eine leider nicht mehr vorhandene Datei /etc/mime.types
Nachdem ich diese Datei von einem anderen Rechner per sftp kopiert hatte, lief auch mein Web-Server wieder fehlerfrei!
 
Oben