• Der Linux-Club wurde auf eine modernere Forensoftware umgestellt und hat auch optisch einen neuen Anstrich erhalten. Weitere Details findest du im Beitrag "Update der Forensoftware 2022".

Dsl einrichten unter Suse9.0?

Habe Linux 9.0 Prof. auf meinem Rechner und will damit natürlich auch online gehen . Habe über Yast meine Daten eingegeben , will mich einwählen aber bekommme keine Verbindung . Im Protkoll steht er kann in /etc/ppp/peer die datei pppoe nicht finden . Wenn ich über die konsole den Befehl cinternet status eingebe sagt er immer Interface nicht da .Aber bei Yast findet er die Karte . Hilfe wie komme ich Online .

Schon mal Danke
 

tomte

Hacker
schon mal versucht, alle konfigurationen zu löschen und neu einzugeben? und ist die netzwerkkarte wirklich richtig konfiguriert, oder hast du nur dsl konfiguriert?
 

maniac1810

Newbie
ich hab das so verstanden, daß da ne DSL-Karte drinsteckt, oder bin ich jetzt falsch?
Ich hab unter Suse 8.1 mal ne FritzDSL benutzt. Da gab es noch extra Treiber von AVM. Die installiert und fertig war der Kram. ich weiss aber nicht ob diese Treiber bei Suse 9.0 schon mit dabei sind, da ich jetzt ein externes Teil benutze.
 
Habe eine Realtek RTL8139-Familie-PCI-Fast Ethernet NCI drinn. Habe Linux installiert und sofort dei Dsl verbindung versucht einzurichten .
 

tomte

Hacker
LordPopper schrieb:
Habe eine Realtek RTL8139-Familie-PCI-Fast Ethernet NCI drinn. Habe Linux installiert und sofort dei Dsl verbindung versucht einzurichten .

das ist aber jetzt ne reine netzerkkarte oder verpeil ich das schon wieder?
und daran hast du dein dsl-modem gehängt oder ist da noch ein router?

die netzwerkkarte muss eine feste ip kriegen, da dsl keine vergabe über dhcp zulässt! also z.b. 192.168.1.22 als ip eintragen subnetzmaske wie immer: 255.255.255.0 außer du hast einen router, der dir die ip vergeben kann...
 
Das mit der IP habe ich schon gemacht . Aber es geht immer noch nicht .
Wenn ich mir das Verbindungsprotokoll ansehe steht da "exit code 2" .
Habe keinen Router noch nicht nur die Karte und das Dsl Modem .
 

tomte

Hacker
LordPopper schrieb:
Das mit der IP habe ich schon gemacht . Aber es geht immer noch nicht .
Wenn ich mir das Verbindungsprotokoll ansehe steht da "exit code 2" .
Habe keinen Router noch nicht nur die Karte und das Dsl Modem .

exit code 2 heisst glaube ich das hier:

An error was detected in processing the options given, such as two mutually exclusive options being used.

ich würde das so interpretieren, dass zwei sich ausschließende optionen gegeneinander stehen...???

kann damit aber gerade wenig anfangen, sorry!
 

Olaf

Member
Hi!
Schaue mal in YaST/Softwareinstallation über die Suche nach, ob irgendetwas mit pppoe nicht installiert ist, dann nachinstallieren.
Ich hatte ein ähnliches Prob mit meiner FritzDSL-Card. Eigentlich hätte alles bei der Installation von SuSE mitgegangen sein, doch weit gefehlt ...
Gruß
 
Hast du schon die smpppd Datei gestartet und das network wen nicht dan starte sie mit den Befehlen

rcnetwork start
rcsmpppd start


bei jeden befehl den du eingibst müßte in grüner schrift DONE kommen
wenn nicht dann siehst du wo dein fehler liegt.

das 9.0 ist eh voll einfach.

meld dich wenn du noch hängen bleibst.

bey Bernd Pittner
 
Oben