Kmymoney - Benutzer anlegen

jenne

Newbie
Hallo!

Ich will unter Suse10 Kmymoney nutzen. Ich habe alle notwendigen aktuellen Pakete installiert, das Programm startet auch normal. Nur wenn ich einen neuen Benutzer mit HBCI/pintan anlegen will bricht der Wizzard ohne Fehlermeldung ab. Aber ohne diese Einrichtung geht nun mal kein Onlinebanking. Hat jemand ein Idee woran es liegen könnte?

MfG
 

LudwigVan

Member
... vermutlich weil HBC/pin-tan noch im Experimentierstadium ist? In der offiziellen Release ist das noch nicht implementiert. Wie wärs mit GnuCash?

L.
 

oc2pus

Ultimate Guru
LudwigVan schrieb:
... vermutlich weil HBC/pin-tan noch im Experimentierstadium ist? In der offiziellen Release ist das noch nicht implementiert. Wie wärs mit GnuCash?

hahaha, gnucash nutzt doch die gleichen aqbanking Bibliotheken wie mein kmymoney Paket :mrgreen:

ansonsten wäre eine Alternative:
qbankmanager oder hibiscus

gibt es alles im apt-Repository suser-oc2pus bzw suser-crauch
 

jenne

Newbie
Hallo!

Also Hibiscus funktioniert ohne Probleme. Qbankmanager nutzt ebenfalls aqbanking und da liegt mein Problem, dass ich keinen Benutzer anlegen kann. Vieleicht fehlt ja ein Paket? Ich bin eigentlich der Meinung, alles installiert zu haben, es gibt auch keine Fehlermeldung. Hat oder hatte noch jemand solche Probleme?

Mfg
 

oc2pus

Ultimate Guru
jenne schrieb:
Also Hibiscus funktioniert ohne Probleme. Qbankmanager nutzt ebenfalls aqbanking und da liegt mein Problem, dass ich keinen Benutzer anlegen kann. Vieleicht fehlt ja ein Paket? Ich bin eigentlich der Meinung, alles installiert zu haben, ...

tja, wenn du mal sagen würdest was du genau installiert hast, dann kämen wir vielleicht auch weiter mit deinem Problem :)

rpm -qa | grep aqbanking
rpm -q kmymoney
rpm -qa | grep gwenhywfar
 

jenne

Newbie
Kein Problem!

aqbanking-devel-1.9.8beta-0.oc2pus.1
aqbanking-1.9.8beta-0.oc2pus.1
python-aqbanking-1.9.8beta-0.oc2pus.1
aqbanking-kde3-1.9.8beta-0.oc2pus.1
aqbanking-qt3-1.9.8beta-0.oc2pus.1
kmymoney-0.8.3-8.oc2pus.cvs20060310
gwenhywfar-2.0.0-0.oc2pus.1
 
Oben