Mailserver Installationsanleitung - Basics - Jetzt Online

Status
Für weitere Antworten geschlossen.
Tja, leider hat dieses Forum keinen Mod, aber du hast den Wahlkampf grad gewonnen :lol: :lol: :lol:
Wegen Admin: schreib ihn einfach an...
 
Hi Triton,
habe mir die Docu reingezogen aber leider habe ich problem mit myhost und relayhost.
wenn ich myhost gesetzt habe kann ich nicht senden aber empfangen. wenn ich es auskommentieren (mit #) kann ich zwar senden aber nicht mehr emfpangen.
Ich bekomme dann immer die meldung access relay denined....
was läuft da denn falsch?! :-(
okay zugegeben in der Docu steht auch nichts davon das ich myhost setzten soll, aber sonst habe ich ja wie gesagt das problem das ich nicht empfangen kann.
ich muss also die zeile : myhost = mail.domain.de komplett auskommentieren damit sich ein anderer MTA verbinden kann.

ich hoffe mir kann da einer helfen :-/

Gruß
Metalllike
 
Was zum "Wichtig":
geh auf deinen 1. Beitrag im Thread. Du als Verfasser editierst ihn und wählst dort "wichtig" aus.
Sollte funzen, als Mod gehts jedenfalls so (hab ich inzwischen gelernt)
 
Triton schrieb:
Hi Metall

den Parameter myhost gibt es nicht !! :shock:
Es gibt nur myhostname - was steht da drin?
Und steht der Parameter auch nur einmal als aktiv drin?

Grus Triton

Sorry mein fehler. In meiner /etc/postfix/main.cf stehts richtig ;-)
hier mal ein auszug aus meiner main.cf
Code:
mydestination = das-bewerberportal.de
myhostname = mail.das-bewerberportal.de
relayhost = mail.das-bewerberporta.de
myorigin = das-bewerberportal.de
mynetworks = 62.67.244.156, 127.0.0.0/8
sobald ich relayhost = mail.das-bewerberportal.de mit einem # auskommentiere werden die Mails aus der mailq verschickt aber ich kann keine Mails entgegen nehmen.

Gurß
Metalllike
 

komaii

Member
ich wollte mir die anleitung runterladen aber leider geht der link nicht, hatt da wer noch eine kopie für mich?

danke
 
:D :D :D :D
UPS....
War ein tippfehler mit relayhost....

aber dafür kann ich jetzt den mail server nicht mehr starten.... warum auch immer.
wenn ich jetzt relayhost auskommentiert habe steht folgendes ist der /var/log/mail:
Code:
Jul  6 13:44:18 vz2156 postfix/smtpd[17508]: connect from akut-ev.de[82.165.29.16]
Jul  6 13:44:18 vz2156 postfix/smtpd[17508]: 82CDC14C2093: client=akut-ev.de[82.165.29.16]
Jul  6 13:44:18 vz2156 postfix/cleanup[17510]: 82CDC14C2093: message-id=<20040706114417.5AB91C0A1EA@mail.conkret.de>
Jul  6 13:44:18 vz2156 postfix/qmgr[16619]: 82CDC14C2093: from=<pop.metalllike.de.001@metalllike.de>, size=795, nrcpt=1 (queue active)
Jul  6 13:44:18 vz2156 postfix/smtpd[17508]: disconnect from akut-ev.de[82.165.29.16]
Jul  6 13:44:18 vz2156 postfix/local[17513]: 82CDC14C2093: to=<root@das-bewerberportal.de>, relay=local, delay=0, status=sent (mailbox)

was läuft da denn jetzt schon wieder verkehrt?!?! :cry: :cry:

Gruß
Metalllike
 
Status
Für weitere Antworten geschlossen.
Oben