OpenOffice 2.0.2 - Dokument als Email - mit Thunderbird 1.5

Status
Für weitere Antworten geschlossen.
Hallo Forum,

Ich benutze OpenOffice 2.0.2 (Build 2.0.2) und Thunderbird 1.5 unter Suse 10.0.
Wenn ich in OpenOffice in der Menüleiste auf den Button "Dokument als Email" klicke, öffnet sich zwar ein Compose Fenster von Thunderbird, aber das Dokument wird nicht als Anlage hinzugefügt (was ja eigentlich der Sinn der Funktion ist). Im KDE Kontrollzentrum habe ich als Mailprogramm "thunderbird -compose" angegeben (wie in diesem Threat -> hier)
In OpenOffice hab ich unter Extras -> Optionen -> Internet -> Email ebenfalls "thunderbird -compose" angegeben. Bringt leider alles nichts. Es öffnet sich wie gehabt immer nur eine neues Composefenster aber ohne Anhang. Selbiges betrifft übrigens auch das Senden als PDF Datei via Email.
Als ich nun Kmail im KDE Kontrollzentrum als Standardmailprogramm probeweise angegeben hatte, da hat es ohne Probleme funktioniert.
Unterstützt Thunderbird diese Funktion nicht ganz?

Ich würde mich freuen, wenn jemand einen Tip hätte.
Grüße Benne
 
Hat niemand eine Idee oder ähnliches Problem? Das diese Funktion jetzt nicht funktioniert, wie sie eigentlich funktionieren sollte, ist nicht unbedingt lebenswichtig. Wäre aber schon sehr nützlich!!

Vielleicht hat ja noch jemand von euch einen Tip!

Benne
 
Tut mir Leid, aber ich kann dieses Problem nicht bestätigen.
Ich habe im Kontrollzentrum auch den Eintrag 'thunderbird -compose'
vorgenommen und wenn ich ein Dokument aus OpenOffice.org heraus
als E-Mail senden will, dann klappt das prima. Ein neues E-Mail Fenster
wird geöffnet und das betreffende Dokument als Anhang an die E-Mail
gehangen. Wirst wohl irgendwo einen kleinen Fehler versteckt haben.

Gruß Sven
 

rolloH

Newbie
Hallo Come2gether,

Starte OOWriter und klicke Extras an . Unter Optionen - Internet klicke dann auf E-Mail.

Dort öffnet sich ein Fenster :Versenden von Dokumenten als E-Mail Anhang

Im Pfad bei E-Mail Programm trägst du folgendes ein !

'/usr/share/thunderbird/thunderbird'


Gruss rolloh
:wink:
 
Sorry, dass ich mich jetzt erst melde.
Erstmal danke für eure Antworten.
Ich hatte Thunderbird auch erst als Komplettpaket von der Thunderbirdseite heruntergeladen und benutzt -> Das wird ja nicht installiert sondern direkt ausgeführt. Dachte, dass es daran liegt. Also habe ich es gelöscht und mit apt installiert. Geht aber immer noch nicht.

@rolloh
ja, das habe ich auch schon gemacht, allerdings habe ich direkt 'thunderbird' eingegeben. Werde es mal mit dem ganzen Pfad versuchen.

Wenn das nicht funktioniert, werde ich damit leben können (müssen)
Gruß Benne
 
Tja, auch mit komplettem Pfad hat es nicht funktioniert, es hat sich wieder nur das Compose Fenster geöffnet ohne Anhang.
Ich werd es jetzt dabei belassen!
Zumindest weiß ich jetzt, dass Thunderbird dies prinzipiell unterstützt.

Gruß Benne
 
Come2gether schrieb:
Tja, auch mit komplettem Pfad hat es nicht funktioniert, es hat sich wieder nur das Compose Fenster geöffnet ohne Anhang.
Ich werd es jetzt dabei belassen!
Zumindest weiß ich jetzt, dass Thunderbird dies prinzipiell unterstützt.

Gruß Benne

Natürlich wird diese Option vom Thunderbird unterstützt und sie funktioniert
im Zusammenhang mit OpenOffice.org Writer auch sehr gut. Ich würde dir
empfehlen noch einmal alles durch zu gehen, zu gucken ob du nicht
vielleicht hier und da einen Fehler drin hast und uns dann
vielleicht nochmal mit frischen Infos zu füttern.
Das Problem kann bestimmt gelöst werden.

Gruß Sven
 

hue

Member
Hallo

ich denke es handelt sich hier nicht um ein Problem von OpenOffice. Habe festgestellt, dass die Funktion bei mir auch nicht läuft. Das Problem müsste eher im Thunderbird liegen, dort findet sich folgende Fehlermeldung unter Extras, JavaScript-Konsole:

Fehler: uncaught exception: [Exception... "Component returned failure code: 0x804b000a [nsIMessenger.loadURL]" nsresult: "0x804b000a (<unknown>)" location: "JS frame :: chrome://messenger/content/msgMail3PaneWindow.js :: loadStartFolder :: line 923" data: no]

Meine Version von Thunderbird ist: Version 1.5 (20060111)
Java: Sun 1.5.0_06

Habe mal alle Erweiterungen im Thunderbird rausgeworfen, hat aber nichts gebracht.

Gruss
hue
 
@Sven:
Ich würde dir
empfehlen noch einmal alles durch zu gehen, zu gucken ob du nicht
vielleicht hier und da einen Fehler drin hast und uns dann
vielleicht nochmal mit frischen Infos zu füttern.
Das Problem kann bestimmt gelöst werden.
Deine Problemlösungs- und Hilfsbereitschaft ehrt dich :), aber ich habe gerade leider nicht mehr die Zeit, dem Problem weiter nachzugehen (-> Studienexamen geht vor...). Daher werde ich mit diesem "Fehler" erstmal vorlieb nehmen. (Ja, mir gefällt es eigentlich auch nicht, einen Fehler aufzudecken und ihn ungelöst zu lassen!)

@hue: Die Javascipt Meldung kann ich übrigens bestätigen!

Grüße Benne
 

Juan_Lutz

Hacker
hue schrieb:
Hallo

ich denke es handelt sich hier nicht um ein Problem von OpenOffice. Habe festgestellt, dass die Funktion bei mir auch nicht läuft. Das Problem müsste eher im Thunderbird liegen, .....
Gruss
hue

Ich habe diese Verhalten (getestet) seit SuSE9.3.

Leider kann ich Sie nicht auflösen. (Ooo2.0.2, thunderbird 1.5). Ich weiß nicht wo zusätzlichen Fehlern suchen soll, da beide Anwendungen einwandfrei laufen.

Kmail schaft es die Dokus als Anhänge senden aber mit Thunderbird scheint nur das Compose Fenster, kein Anhang.

Ich bin dankbar für Ratschläge.
Grüße
Juan-Lutz
 
Tut mir Leid Jungs, aber irgendwo ist da bei euch ein Fehler drin.
Wie schon gesagt, ich habe auch OpenOffice.org 2.0.2 und dazu den
Firefox 1.5 als E-Mail Client und bei mir funktionierts ohne Probleme.
Ich habe auch nichts großartig verändert oder anders eingestellt.

Gruß Sven
 

cero

Guru
Falls es jemanden tröstet: Es funktioniert bei mir auch nicht.
Naja, ihr seid nicht alleine dort draußen :)
 

Juan_Lutz

Hacker
Das ist mein Javascript-Konsole Meldung beim Thunderbird:

Fehler: [Exception... "'Failure' when calling method: [nsICommandLineHandler::handle]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "<unknown>" data: no]

Meine Thunderbird Version: Version 1.5 (20060111)
Java: Sun 1.4.2_10

Grüße
J-L
 
Hmmm...schon erschreckend wieviele Leute damit ein Problem haben.
Da ich bei mir keine großartigen veränderungen vorgenommen habe und
auch aus euren Postings keinen schwerwiegenden Fehler erkennen kann,
bin ich so ziemlich ratlos. Ein OpenOffice Problem ist es definitiv nicht und
ich verschiebe deshalb mal zu crazyrolf ins Mail-Programm Forum,
vielleicht wissen die Jungs dort besser wie euch geholfen werden
kann. Ich drücke euch die Daumen.

Gruß Sven
 

hue

Member
Hallo

ich habe eben per APT Thunderbird aktualisiert auf Version 1.0.5-0.1. Jetzt funktioniert die Funktion "Senden als Email" aus OpenOffice bei mir.

Gruss
hue
 
Wie schon gesagt, die Funktion "Senden als E-Mail" funktioniert bei mir
schon die ganze Zeit. Jetzt habe ich diese Pakete...

- Mozilla Thunderbird 1.5.0.2-0.1
- Mozilla Thunderbird-Translation 1.5.0.2-0.1

...per Apt reinbekommen und auch hier gibt's keine Probleme. Dokumente
können ohne Probleme als E-Mail Anhang aus OpenOffice.org verschickt werden.

Gruß Sven
 

hue

Member
richtig abtippen müsste man können...

Genau das ist natürlich auch die Version, die bei mir die Probleme behebt: 1.5.0.2-0.1

Wenn ich mit dieser Version jetzt ein Dokument als Mail sende, dann wird nur der Composer geöffnet (mit dem Dokument im Anhang), vorher wurde jeweils auch Thunderbird selbst geöffnet, aber kein Anhang beigefügt.

Gruss
hue
 

rbest

Hacker
hallo,
weil ich dieselben Probleme hatte, bin ich auf diesen thread gestossen. Nach dem update auf 1.5.0.2 muss man in OO bei Optionen - Internet - email eintragen:
thunderbird -compose

Dann funzt das perfekt.
 
Status
Für weitere Antworten geschlossen.
Oben