SCSI320 unter SLES8 Sp4

djsven

Newbie
Hi Linux Freund,
ich habe da ein kleines Problem.
Wir haben einen Server ,IBM x225 mit ServeRAID 5i im Raid5.
Das Ding ist nur sau langsam geworden.
Wenn ich hdparm ausfürhe zeigt er mir gerade mal 45MB/s an.
Das kann doch nicht sein?
Das ist ein 320 SCSI COntroller mit 4 Platten.
DA müsste doch minimum schonmal 80MB stehen.
Woran könnte das denn liegen?
Gibt es bei dem SLES8 ein paar Einstellungen, die das SCSI beschleunigen?

Danke
Gruß
Sven
 
schau mal in der Doku zum Controller bzw. auf deren Webseite nach Tuning-Tipps.
Bei 3ware wird empfohlen, an der Blocksize zu drehen... Kann aber bei anderen Karten anders sein.

Grüße
 

djsven

Newbie
Hi Danke schonmal.
Leider gibts bei IBM nichts.
Ich möchte auch nicht an unserem Server einfach was drehen.
Aber was kann den die Max Übertragungsrate von den Platten sein??
Gruß
Sven
 

djsven

Newbie
So habe noch eine Frage an euch:
Wenn ich ein Cat mache wird mir folgende bekomme ich folgende Info:

Target 6 Negotiation Settings
User: 320.000MB/s transfers (160.000MHz DT|IU|QAS, 16bit)
Goal: 80.000MB/s transfers (40.000MHz, 16bit)
Curr: 80.000MB/s transfers (40.000MHz, 16bit)
Transmission Errors 0
Channel A Target 6 Lun 0 Settings
Commands Queued 42
Commands Active 0
Command Openings 1
Max Tagged Openings 0
Device Queue Frozen Count 0
Channel A Target 6 Lun 64 Settings
Commands Queued 39
Commands Active 0
Command Openings 1
Max Tagged Openings 0
Device Queue Frozen Count 0
Channel A Target 6 Lun 128 Settings
Commands Queued 39
Commands Active 0
Command Openings 1
Max Tagged Openings 0
Device Queue Frozen Count 0
Channel A Target 6 Lun 192 Settings
Commands Queued 39
Commands Active 0
Command Openings 1
Max Tagged Openings 0
Device Queue Frozen Count 0
Target 7 Negotiation Settings

Wie kann ich denn die Geschwindigkeit testen?
 
Oben