[solved] MPlayer unter SUSE 9.1 ?

Hallo Leute,

ich versuche jetzt seit 2 Tagen den MPlayer mit Hilfe aller möglichen Anleitungen für DVDs ans Laufen zu bekommen. Es geht aber nicht.

Falls einer von euch dies gelungen ist, bitte ich um eine Schritt- für Schrittanleitung mit Reihenfolge der Installation mit Codec usw.. Glaubt mi, ich habe ohne Ende getestet und muss scheinbar einen Fehler machen.

Grüsse
 
A

Anonymous

Gast
http://mitglied.lycos.de/ronnypriv/

probier mal das dort einfach runterzuladen und es einfach zu installieren, wenn der beim installieren nach abhängigkeiten fragt - also daß ihm etwas fehlt, dann merk dir wie es heißt und lad es von den suse cds. über yast, software und dort die suche.

klaus99
 

spunti

Hacker
ich hab's auch von dem link. ich mußte noch eine abhängigkeit vorher installieren von der CD Nr. 5 - irgendwas mit "liblzo". und man muß das rpm -Uhv *.rpm als root machen.

und starten entweder mit mplyer DVD://1
oder gmplayer.

Mit der light-Version von Kaffeine und Xine hat der Mplayer sich auch vertragen, da hab ich nichts geändert.
Vielleicht hattest du noch eine andere Mplayer-Version oben durch's probieren? Vielleicht die noch mal löschen und noch mal probieren?

spunti
 
NagelImKopf schrieb:
Hallo Leute,

ich versuche jetzt seit 2 Tagen den MPlayer mit Hilfe aller möglichen Anleitungen für DVDs ans Laufen zu bekommen. Es geht aber nicht.

[ ] du kennst http://packman.links2linux.de/
[ ] oder http://www.mplayerhq.hu/

lad dir die sachen von
http://packman.links2linux.de/?action=128 runter und installier sie ueber die konsole
 
Danke euch erstmal :D .

Ich werde heute Abend mal alles "von Hand" installieren. Irgendwo muss ein Fehler sein.

Die seiten kenne ich. Sind absolut top.

Grüsse
 

Bonsai

Advanced Hacker
ZUERST den DMA Mode des DVDs einschalten (sonst suchst Du nämlich, wie ich fehler wo gar keine sind)
Die Pakete von Packman laufen sauber auf Suse 9.0. Soviel kann ich darüber berichten.
 
Hallo

DMA-Mode, guter Tipp, nur was mache ich wenn gxine in dem Zusammenhang über mein Laufwerk meckert, es aber ein SCSI-DVD ist?

Munter bleiben: Jan Henning
 
So,

ich habe jetzt all Eure Tipps probiert und wo es ging auch angewendet. Allerdings gibt der MPlayer immer eine "Error"-Meldung aus, ohne dies allerdings zu spezifizieren. Musik CD und Daten CDs werden abgespielt.

Noch einer eine Idee :shock: .

Grüsse
 
A

Anonymous

Gast
Hallo NagelimKopf,

was für ne Fehlermeldung (Ausgabe des Textes in der Konsole hier mal posten)?

Und libdvdcss2 bereits installiert?

Herzliche Grüße
 
So jetzt habe ich geschaut, ob die libdvdcss2 installiert ist (welche ich auch installiert hatte). Ich kann sie nicht im System finden. Also nochmal versucht mit Yast zu installieren. Geht aber nicht, da die Installation immer mittendrin abbricht. Leider ohne Meldung warum.

Was nun? Wie installiere ich von "Hand". Bin wie gesagt absoluter Neuling. Kann mir einer die Installation über die Konsole erklären?

Grüsse :lol:
 
A

Anonymous

Gast
Hallo NagelimKopf,

Was nun? Wie installiere ich von "Hand". Bin wie gesagt absoluter Neuling. Kann mir einer die Installation über die Konsole erklären?

Üblicherweise in einer Root-Konsole mit dem Kommando

Code:
rpm -ihv paketname

für die Erst-Installation eines Paketes, oder mit

Code:
rpm -Uhv paketname

für die Update-Installation eines bereits installierten Paketes.

Im Fall der libdvdcss also zum Beispiel

Code:
rpm -ihv libdvdcss*

sofern besagte libdvdcss wirklich bei Dir bisher nicht installiert ist (der Stern ist ein Platzhalter für die übrigen Buchstaben des Paketnamens, damit Du diese nicht mühsam eintippen musst).

Und nach der Installation mit Hilfe des rpm-Befehls bei SuSE nie vergessen, auch noch

Code:
ldconfig
SuSEconfig

ebenfalls in einer Root-Konsole auszuführen.

Herzliche Grüße
 
A

Anonymous

Gast
Zuerst mal vielen Dank. Jetzt werde ich es mal in Angriff nehmen.

Das mit den Konsolenbefehler muss ein Windowshohlkopf erstmal hinkriegen.

Ne klappt durch Euch hier im Forum ganz gut.

Danke :D
 
Oben