UT2003-Setup mountet zu viel/ zu oft

Jack

Newbie
Hallo.
Ich habe ein Problem mit der Linux-Installation von UT2003. Die Intallationsdatei der 3. CD hab ich auf meiner Platte. Die 1. CD liegt in meinem DVD-Laufwerk und ist noch nicht gemounted. Bei Installationsbeginn mountet das Setup seltsamerweise einmal "cdrom" und einmal "dvd". Trotz einem Laufwerk´s! Bei Abluaf der Installation, meldet mir das Setup nach jeder Datei, dass das CD und danach das DVD Laufwerk in benutzung sei. Die Datei wird zwar installiert, aber für EINE Datei brauche ich jetzt ca. 2 - 3 Sekunden. Die Installation würde also Stunden dauern, da nach jeder Datei dieser Fehler gemeldet wird.
Kann mir jemand sagen, wie ich den Fehler behebe oder wo ich eine andere Installationsdatei finde?!
Schonmal Danke.
Bitte helft mir

UT forever
 

Tabaluga

Newbie
Hallo Jack,

das ist normal und wenn Du -wie ich- mehr als ein CD-Laufwerk hast, ggf. auch noch die Floppy in der MTAB drinsteht, dann wird man bald kirre.

Versuch mal "export SETUP_CDROM=/media/cdrom". Dann sollte er dieses ständige Pollen nach CD-Laufwerken eigentlich einstellen.

Vergiss' nicht, Dir hinterher noch das Update 225 zu ziehen, sonst fährt UT2003 u.U. nicht hoch.

Gruß, Tabaluga
 
Mach es nach Turtorial und sei etwas geduldig, auch ich habe das Problem, aber bitte wem tun die 30min Installationszeit weh, wenn er danach ohne Probleme gamen kann? Ich meine du kannst ein Backup des Games erstellen und der config (/home/xxx/.ut2003) und diese immer wieder kopieren ohne Probleme. :idea:
 
Oben