Webmin auf SUSE 9.1 ??

A

Anonymous

Gast
Hallo !

Nach meiner Neuinstallation von Suse 9.1 Pro habe ich mir von www.webmin.com das "webmin-1.140-1.noarch.rpm" gezogen. Beim Versuch es mit dem Yast2 bzw. auch über die Konsole zu installieren, kommt jedoch immer nur eine Fehlermeldung und die Installation bricht ab :-( . Das Webmin File ist OK. Ich habe es von einer zweiten Quelle testweise nochmal neu geladen. Kennt jemand eine Lösung für das Problem ?

Viele Grüße
Christian N.
 
A

Anonymous

Gast
Die Fehlermeldung in YAST2 ist nichtssagend. Ein PopUp geht auf mit dem Text: Diese Pakete haben einen Fehler zurück geliefert - Webmin .

Grüße
Christian
 
A

Anonymous

Gast
Ich habe gerade nochmal versucht es mit der Konsole zu installieren, aber auch hier gibt es eine Fehlermeldung:

Unable to identify operating system
error: %pre(webmin-1.140-1) scriptlet failed, exit status 2
error: install: %pre scriptlet failed (2), skipping webmin-1.140-1
linux:/home/christian/Documents #

:shock:
 

wenf

Hacker
warum installierst du nicht das webmin, welches auf den SUSE - Cds dabei ist ?

ich installiere immer die Distrib-version und upgrade webmin mit webin
das funst bei debian immer super
sollte bei SuSE auch klappen
 
A

Anonymous

Gast
Ups, wo ist denn Webmin auf der Suse 9.1 Distri ??? Habe gerade mit Yast2 gesucht und nichts gefunden. Jedenfalls habe ich Webmin jetzt über das webmin.tar.gz problemlos installiert bekommen und schlage mich gerade mit den neuen Apache2 Pfaden rum. Die kennt Webmin ja noch nicht :) .

Viele Grüße
Christian aus Berlin
 

wenf

Hacker
sorry habe 9.1 noch nicht
aber bei 9.0 is dabei
darum dachte ich dass es bei 9.1 auch dabei sen müßte
 
A

Anonymous

Gast
ist bei suse 9.1 auch dabei, zumindest bei der prof.

leider geht das rpm auch nicht, selbst die develup version vom april nicht.

usb sticks werden auch nicht wie bei der vorversion erkannt und bei passwörter kann man auf z.b von 8 auf 15 zeichen verlängern. nur wenn man eines eingebenwill, gehen nur 8 zeichen. :(
 

Mondfisch

Newbie
Hallo Christian !

Lösung: Datei /etc/SuSE-release mit einem Editor öffnen und die Suse Version von 9.1 auf 9.0 ändern.

Die aktuelle Version vom www.webmin.com (webmin-1.140-1.noarch.rpm) downloaden und mit dem Befehl rpm -ih webmin-1.140-1.noarch.rpm in einer Root-Console installieren.

Webmin wurde fehlerfrei installiert und kann mit http://localhost:10000 gestartet werde ! ......und die Datei SuSE-release wieder in den Orginalzustand versetzten.

Gruß aus München !
Volkert Schwabe
 
A

Anonymous

Gast
Danke.
Funktioniert.

Michael
Mondfisch schrieb:
Hallo Christian !

Lösung: Datei /etc/SuSE-release mit einem Editor öffnen und die Suse Version von 9.1 auf 9.0 ändern.

Die aktuelle Version vom www.webmin.com (webmin-1.140-1.noarch.rpm) downloaden und mit dem Befehl rpm -ih webmin-1.140-1.noarch.rpm in einer Root-Console installieren.

Webmin wurde fehlerfrei installiert und kann mit http://localhost:10000 gestartet werde ! ......und die Datei SuSE-release wieder in den Orginalzustand versetzten.

Gruß aus München !
Volkert Schwabe
 

Klaus

Newbie
Eine andere Möglichkeit ist, den Webmin aus dem tar.gz zu installieren.

Ladet euch einfach das tar.gz herunter (statt dem rpm) und installiert es euch nach den Anweisungen auf der webmin - HP.

Die Anweisungen sind quasi idiotensicher, d.h. es ist auch für einen weniger versierten Linux - User möglich das zu installieren.

Gruß

Klaus
 

Henk_K

Newbie
Ich habe Webmin auch unter Suse 9.1 aus der Tar.Gz installiert.
Wirkt
Aber in der Samba Module kann ich keine Samba users anlegen oder bearbeiten. "Convert Unix user to Samba" geht auch nicht.
In beide Fälle so etwas wie File error.

Update zu der neueste Samba Module bringt auch nichts.
Weiter lauft Samba.

Haben andere auch dies Erfahrung?

Henk
 
Oben