• Der Linux-Club wurde auf eine modernere Forensoftware umgestellt und hat auch optisch einen neuen Anstrich erhalten. Weitere Details findest du im Beitrag "Update der Forensoftware 2022".

X-Server bleibt beim Abmelden von KDE hängen ?

delwin

Newbie
Servus,
habe SuSE 8.2 prof. auf meinen beiden PC (500MHz 128MB und 333MHu 64MB) laufen.
Immer wenn ich mich von KDE abmelde, höre ich den Abschluß sound, und dann habe ich einen schönen grauen Hintergrund mit einem X als Mauszeiger.
Ich habe Linux schon auf beiden neuinstalliert.
Ich weiß nicht weiter

danke für jede Antwort

delwin
 

nny

Member
eine professionelle Lösung kann ich Die leider nicht anbieten.
Aber Du kannst nachdem du abgemeldet bist, und der graue screen da ist einfach mal
Strg+Alt+Shift+Backspace drücken -> das startet den Xserver wieder neu, bzw solltest du wieder bei Deinem Loginscreen rauskommen.
 

delwin

Newbie
Servus nny
danke für deinen Tipp, doch leider passiert da garnichst wenn ich diese Tastenkombination drücke.
Im normalen Betrieb, sprich wenn alles noch geht, funktioniert auch die Tastenkombination. Doch habe ich nur noch einen Grauen Bildschirm, passiert gar nichts mehr ;-(

delwin
 

Olaf

Member
Hi!
Ist (auch für mich) vielleicht nicht ganz nachzuvollziehen, aber sind alle Treiber für PCI-Karten die richtigen?
Hatte unlängst Probleme mit meinem Scanner an SCSI-Karte: Scanner brachte Rechner zum Absturz und der Affengriff führte, manchmal, zum gleichen Phänomen wie bei Dir. Nachdem ich dann den richtigen (nicht derjenige, der von YaST installiert wurde) Treiber hatte, ging alles wieder glatt ....
Gruß
 

nny

Member
falls dich der Treiber Tip auch nicht weiterbringt könntest Du mal versuchen an Deinem Loginmanager bischen rumzuspielen, (neu installieren, updaten?)
gegebenfalls mal einen andern testen (gdm, xdm)
eventuell mag es daran liegen
vielleicht wäre auch mal ein Blick in /var/log/ hilfreich
greetz nny
 

delwin

Newbie
Servus,
ich glaube ich habe das Problem jetzt .
In beiden Rechnern steckte jeweils eine Netzwerkkarte die ich eigentlich eh nie gebraucht habe. Seit dem diese weg ist, bleibt er nicht mehr hängen, wobei ich es erst noch mal eine Zeit lang testen will.

DANKE für die GUTE HILFE

delwin
 

Rotznase

Member
Hallo
ich habe ja das gleiche Problem wie du. Wenn ich mich als normaler User abmelde kommt der graue Bildschirm mit dem schwarzen X des Cursors. Ich möchte das Problem aber anders lösen. Ein Blick in die Logdatei zeigt Jan 17 21:36:30 linuxkiste kdm[2055]: pam_unix2: session finished for user gunnar, service xdm
Jan 17 21:36:30 linuxkiste resmgr[1097]: accepted connection from user root
Jan 17 21:36:30 linuxkiste resmgr[1097]: disconnect from root

...es sieht wohl irgendwie so aus, als der graue Bildschirm was mit einer Sicherheitseinstellung des X-Servers zu tun hat. Oder?

gunnar
 
A

Anonymous

Gast
Servus Rotznase,
worauf du hinaus willst verstehe ich. Doch das mit der Sicherheitseinstellung zu tun haben soll kann ich mir nur schwer (aus meiner logik) vorstellen. Ich meine wenn es ein Sicheheitsproblem geben würde, dann würde eine Fehlermeldung geschrieben werden, oder?
Doch wenn dies nicht stimmen sollte, schreib mir doch bitte die Lösung.

delwin
 
Oben