• Willkommen im Linux Club - dem deutschsprachigen Supportforum für GNU/Linux. Registriere dich kostenlos, um alle Inhalte zu sehen und Fragen zu stellen.

Anmeldung am KDE is hinüber

Kev4020

Newbie
...hmm ich glaub, ich hab ziemlich mist gebaut. hatte als benutzeroberfläche auf meinem suse 9.0 prof immer kde 3.1 ausgewählt und die benutzeranmeldung automatisch, sodass linux immer die zuletzt aufgerufene benutzeroberfläche lädt. so ich mir nun gedacht, schnupperst mal ins gnome rein, aber das hatte bei mir irgendwie ne macke...gleich beim ersten start ging kein abmelden mehr, obwohl ich bei der install gnome komplett ausgewählt hatte. naja, da nix mehr ging, hab ich (man vergebe mir) den resetknopf bemüht. so nun da er beim hochfahren aber immer die letzte benutzeroberfläche auswählt, will er nun gnome starten,was ja ne macke hat bei mir. kann aber kein kde auswählen, da aufgrund der automatischen benutzeranmeldung gar kein anmeldeaufforderung kommt. :(
wie kann ich jetzt wieder kde starten? (kommt nur dieses kreuz und der graue screen). hab schon stundenlang foren gewälzt, gegoogelt, mit dem rescue login versucht, irgendwie ranzukommen, aber ich glaub, dafür bin ich noch zu unerfahren mit linux...
Bitte um Hilfe...

MfG und danke im vorraus

Kevin
 

admine

Administrator
Teammitglied
HI,

es gibt in GNOME auch so etwas wie das KDE-Kontrollzentrum.
Schau da mal rein und nimm die automatische Anmeldung raus.
Dann booten und als Sitzungsart KDE wählen.
Dann kannst ja wieder im KDE-Kontrollzentrum die automatische Anmeldung aktivieren, wenn du möchtst.
 

oc2pus

Ultimate Guru
admine schrieb:
HI,

es gibt in GNOME auch so etwas wie das KDE-Kontrollzentrum.
Schau da mal rein und nimm die automatische Anmeldung raus.
Dann booten und als Sitzungsart KDE wählen.
Dann kannst ja wieder im KDE-Kontrollzentrum die automatische Anmeldung aktivieren, wenn du möchtst.

er hat doch ein Problem mit Gnome ;)

im yast systemvariablen-Editor kann man doch auch den default-Windowmanager einstellen.

init 3
anmelden
yast (winmanager umstellen)
init 5

jetzt sollte kde wieder da sein
 
OP
K

Kev4020

Newbie
das mit der init 3 hab ich auch probiert, allerdings gabs trotz root-anmeldung immer "login incorrect"
so ne macken hat suse eben manchmal :shock:
da ich auch noch andere probleme bei dieser install hatte (z.b. epiphany wollte mir verbieten, desktop-icons zu ändern usw...), hab ich meine kiste platt gemacht und mir das linux neu draufgezogen. bin am überlegen, ob ich mal Xandros probiere.

trotzdem ein dankeschön für eure hilfe 8)
 
OP
K

Kev4020

Newbie
das mit der init 3 hab ich auch probiert, allerdings gabs trotz root-anmeldung immer "login incorrect"
so ne macken hat suse eben manchmal :shock:
da ich auch noch andere probleme bei dieser install hatte (z.b. epiphany wollte mir verbieten, desktop-icons zu ändern usw...), hab ich meine kiste platt gemacht und mir das linux neu draufgezogen. bin am überlegen, ob ich mal Xandros probiere.

trotzdem ein dankeschön für eure hilfe 8)
 

kdeutsch

Newbie
Hallo,
wenn ich Dich richtig verstanden habe, dann kommt keine Oberfläche, sondern nur der graue Hintergrund mit dem X-Mauspfeil? Verwendest Du ein externes Modem? Hast Du einige Male den Mozilla gestartet, bevor dieses Problem auftrat? Hast Du beim Start von Linux immer wieder einen Fehlerhinweis auf /dev/null bekommen?

Karl
 
Oben