• Der Linux-Club wurde auf eine modernere Forensoftware umgestellt und hat auch optisch einen neuen Anstrich erhalten. Weitere Details findest du im Beitrag "Update der Forensoftware 2022".

AVM FritzCard DSL SL(PCI) und SuSE Linux 9.1

A

Anonymous

Gast
Hi!

Kann mir jemand sagen,ob die o.g. Karte unter SuSE Linux 9.1 Prof. läuft?
Ich habe da schon sehr viel widersprüchliches drüber gelesen.

Heinz
 

Snatchy

Newbie
Hi!
Also ich bin totaler Linux Anfänger hab die Karte aber unter SuSe 9.1 Prof. zum laufen gebracht. (lediglich das KADSL Watch Tool von AVM, welches die verwendete Bandbreite anzeigen soll will noch nicht so richtig). Ich musste die Karte allerdings erst Über die ISDN Karten Installation in Yast installieren. Yast hat dann von sich auf das nötige CAPI4Linux und andere benötigte Sachen hingewiesen. Die DSL Verbindung konnte ich dann reibungslos ebenfalls einstellen.
 
A

Anonymous

Gast
Na,dann wird es bei mir sicher auch klappen.
Werde meine Box heute nachmittag bekommen und bin schon sehr gespannt
auf die 9.1 Prof.

Danke!

Heinz
 

Chrisko

Newbie
hallo,
also ich versuche seit tagen die fritz dsl karte unter linux 9.1 zum laufen zu bringen aber lkeine chance. das einzige was suse zu finden scheinzt ist der ethernet port meines motherboards und leider nicht die fritz card. weit und breit iss nix von meiner dsl karte zu sehen und somit iss auch essig mit internet bei mir. gibt es hier eine anleitung wie ich die avm shit karte unter suse 9.1 zum laufen bringe und mich ins internet bei 1&1 einwählen kann ???
 

alex1203

Newbie
Guten Morgen zusammen!

@Chrisko
Die Karte wird nicht erkannt
http://portal.suse.com/sdb/de/2004/04/DSL_SL.html
(eigentlich eine Sauerei!)

Noch zum gleichen Thema gefunden:
http://www.linux-club.de/viewtopic.php?p=33183#33183

Mein Problem ist das auch nach der manuellen Einrichtung keine Internetverbindung über KInternet möglich ist. Protokoll sagt "Capi not installed".

@Snatchy
Kannst du vielleicht mal beschreiben was du gemacht hast das es bei dir funktioniert?

Gruß Alex
 
A

Anonymous

Gast
Ich hatte auch das Problem, dass die Meldung "CAPI not installed" auftrat.
Spasseshalber habe ich als root "yast" in der Konsole eingegeben und dann von hier aus die Karte konfiguriert. Siehe da, auf einmal funktioniert es.
 

-theiba-

Newbie
also bin auch ein linux neuling. Habe auch die Fritz DSL sL card und habe sie jetzt manuell hinzugefügt als isdn karte und dann so als DSL Karte installiert. Doch wenn ich jetzt verbinden will wird im protokoll folgender Fehler angezeigt!

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
Status is: disconnected
pppd[0] died: pppd options error (exit code 2)
 

Stirwen

Member
Hallo zusammen,
auch ich hatte am anfang Probleme mit der Fritz DSL SL. Inzwischen aber von 8.2 bis 9.1 sozusagen "Halbprofi" in Sachen Fritzchen.
Habt Ihr die nachstehenden Pakete installiert?
avm_fcdsl
km_fcdsl
avmfritzcapi
capi4linux
km_fritzcapi
Wenn ja, müsste es eigentlich funzen.
cu
 

Bonsai

Advanced Hacker
Hast Du mal die AVM Treiber die Du auf deren Website herunterladen kannst versucht oder ist das die gleiche Version? Vielleicht ist es nur die Version, die mucken macht.
 

-theiba-

Newbie
ok, ich glaub ich bin mittlerweile schon weiter gekommen. HAb noch mal so weng installiert und jetzt kommt folgender fehler beim einwählen:


SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin capiplugin.so loaded.
pppd[0]: capiplugin: $Revision: 1.33 $
pppd[0]: capiconn: 1.8
pppd[0]: capiplugin: CAPI_REGISTER failed - CAPI not installed (0x1009) [No such device or address (6)]
Status is: disconnected
pppd[0] died: Fatal pppd error (exit code 1)
 

-theiba-

Newbie
Wo kann ich denn capi4linux herunterladen? Überall steht ist schon intrigiriert bla bla, ist es aber anscheinend net!
 

Stirwen

Member
Also 9.0 + 9.1 hat alles an Bord was Du für die Einrichtung brauchst. Hast Du nach der Nachinstallation der Pakete, die Karte neu eingerichtet? Wenn nicht, Karte im YAST deinstallieren und neu einrichten.
Hier eine kleine Hilfe, ist zwar für 8.2 geschrieben, gilt aber auch für höhere Version:
http://portal.suse.com/sdb/de/2004/04/DSL_SL.html

Müsste mit dem Teufel zugehen, wenns dann noch nicht geht.
cu
 

Stirwen

Member
Sorry, war der falsche Link. Hier ist der richtige:
http://portal.suse.com/sdb/de/2003/04/pohletz_fritzdsl_82.html
 

-theiba-

Newbie
NAja, ich bin schon wieder weiter, er erkennt jetzt den capi treiber, hab linux noch mal neu installiert und dann ging es gleich, aaber jetzt ist schon der nexte fehler:

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin capiplugin.so loaded.
pppd[0]: capiplugin: $Revision: 1.33 $
pppd[0]: capiconn: 1.8
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: capiplugin: phase serialconn.
pppd[0]: capiplugin: leased line (adslpppoe)
pppd[0]: capiplugin: leased line (adslpppoe)
Status is: disconnecting
pppd[0]: Terminating on signal 15.
Status is: disconnecting
Status is: disconnected
pppd[0] died: non-normal exit
 
Oben