brauche ich wohl oder übel die Adobe CS collection?

tenzin

Newbie
Für meine tägliche Arbeit brauche ich wohl oder übel die Adobe CS collection....In der Schule Mac und zuhause Win, war immer alles ok...doch dann kam Gnu/Linux und nur noch der PS 7.0 funktionierte auf Suse 9.1 Linux...

also meine frage an euch, konnte jemand von euch die CS Collection von Adobe, oder auch nur den PS CS, mit Wine oder CrossOverOffice emulieren?

ich weiss, ich hasse Adobe auch, nur leider sind sie unter den Grafikern als "Standart" zu bezeichnen...also führt für mich leider kein Weg dort vorbei...Gimp, Scribus und Co sind einfach noch nicht reiff...

MFG , tenzin
 

zero0109

Hacker
Photoshop 7.0 läuft jedenfalls bei mir problemlos mit CrossoverOffice und lässt sich auch ohne irgendwelche Probleme installieren.
 
OP
T

tenzin

Newbie
zero0109 schrieb:
Photoshop 7.0 läuft jedenfalls bei mir problemlos mit CrossoverOffice und lässt sich auch ohne irgendwelche Probleme installieren.

...eben sag ich ja, Photoshop 7.0 läuft...aber wie ich oben beschrieben habe hat meine komplette Schule auf Adobe CS umgestellt und da leider das Indesign CS nicht abwärtskompatibel ist sitzte ich in der Patsche...also fragte ich ob jemand die CS collection zum laufen gebracht hat....`?
 

Heart

Hacker
zero0109 schrieb:
Photoshop 7.0 läuft jedenfalls bei mir problemlos mit CrossoverOffice und lässt sich auch ohne irgendwelche Probleme installieren.
Funktioniert hier "nur" Photoshop oder auch ImageReady (wg. Homepage-Bau mittels dem Slice-Werkzeug)?

P.S.: Gibt es eine (Linux)Alternative mit der ich "slicen" kann?
 
Oben