FF 1.5.0.1 ,Suse 10.0 und mozilla Update per YAST

Status
Für weitere Antworten geschlossen.

gerold123

Newbie
Hallo !

habe gestern für meine Suse10.0 ein YAST Online Update gemacht.
Bei den 3 empfohlenen Paketen war u.a. Mozilla-der zukünfige... dabei.
Danach wollte ich den o.g. Browser per Maus im KDE (3.5.1) -Desktop öffnen.
Der FF ging kurz auf und sofort wieder zu.
Der Befehl firefox in der Konsole brachte mir nur ein Spreicherzugriffsverletzung als Meldung.
Danach habe ich firefox -browser eingegeben.
Und siehe da es geht.
Den Befehl in Eigenschaften der (Desktop) Verknüpfung habe ich dann von
firefox% auf firefox -browser geändert.
Seit dem läuft es wieder?

wieso ???

gerold
 

woro

Member
Das hört sich ziemlich seltsam an. Dein Titel spricht von Firefox 1.5.0.1 aber es gibt (noch) kein Online-Update auf Firefox 1.5.0.1 für 10.0.
Das ist immer noch 1.0.7.
D.h. irgendwie könnte Deine Installation jetzt ziemlich seltsam aussehen.
 

gerold123

Newbie
woro schrieb:
Das hört sich ziemlich seltsam an. Dein Titel spricht von Firefox 1.5.0.1 aber es gibt (noch) kein Online-Update auf Firefox 1.5.0.1 für 10.0.
Das ist immer noch 1.0.7.
D.h. irgendwie könnte Deine Installation jetzt ziemlich seltsam aussehen.

als Update nicht aber hier schon mal zum (manuellen) installieren:


ftp://ftp.suse.com/pub/projects/mozilla/10.0/MozillaFirefox-1.5.0.1-5.1.i586.rpm
ftp://ftp.suse.com/pub/projects/mozilla/10.0/MozillaFirefox-translations-1.5.0.1-5.1.i586.rpm

gerold

P.S. Der FF startet jetzt auch wieder mit firefox als user!
Musste auch feststellen das YOU nicht immer die neuesten Pakete bringt.
Das ganze ist auf Sicherheit angelegt ! Was auch prima klappt !
 

Grothesk

Ultimate Guru
Richtig.
you bringt in der Regel nur Sicherheitsupdates, nie eine neue Programmversion. Das deswegen, damit die Distribution in sich konsistent bleibt.
 

gerold123

Newbie
Grothesk schrieb:
Richtig.
you bringt in der Regel nur Sicherheitsupdates, nie eine neue Programmversion. Das deswegen, damit die Distribution in sich konsistent bleibt.

Stimmt !

YOU ermöglicht die Installation von wichtigen Updates und Verbesserungen...
laut Suse 9.2 Admin.buch !

Danke !

gerold
 

gerold123

Newbie
nollsa schrieb:
Wenn du neue Programmversionen willst, wirst du mit "apt" glücklich. Schau ins apt-Forum.

Kenne ich schon !
apt ist beim Lösen von Abhängigkeiten wirklich spitze.
Hut ab !
Mit ein wenig Arbeit klappt das auch mit YAST !!!
Bin aber keine Fanatiker der unbedingt immer die neueste Version von xy_rpm haben muss.
Deshalb halte ich mein System, in punkto Sicherheit ,mit YOU regelmässig auf dem Laufenden.Den Rest erledigen die YAST Install.quellen.

Wir sind allerdings vom Thema abgekommen.
Deshalb Thema bitte schliessen !
Danke !

gerold
 
Status
Für weitere Antworten geschlossen.
Oben