[gelöst]OSS Suse 10.0 - Digikam 0.8.1 - Probl. beim Ausdruck

dietmar

Member
Hallo
habe gestern verzweifelt versucht einige Fotos auf 10x15 Photopapier zu drucken. Hat einfach nie geklappt. - Vielleicht hat jemand eine Idee was ich da falsch mache:
Benutze als Drucker den Canon Pixma IP4200 mit TurboPrint Treiber welcher diesen Drucker auch unterstützt.

Was habe ich gemacht: Also wenn ich Digikam starte kann man ja das gewünschte Bild im Katalog auswählen und benutzt dann die Funktion "Datei exportieren - Druckassistent".
Dort wird zuerst das Papierformat angefragt:
Habe hier zuerst einmal 10x15 ausgewählt; beim nächsten mal A4.
Nächster Schrift wurde nochmal Wunschausgabe angefragt - auch hier 10x15 ausgewählt. Den Rahmen gesetzt für den gewünschten Bildausschnitt, dann nächster Schritt - Drucker auswählen.
Habe im Eigenschaften des Druckers auch das Format 4x6" Fotopapier gewählt und die Papiereigenschaften selektiert.
Den Rand auf 0 gestellt und dann gedruckt.

Der Druckvorgang dauerte bis zu 4 Minuten und als Ergebnis wurde das Foto : hier jetzt verschiedene Ausgabevarianten, da ich gestern das Ganze ca 10 mal versucht habe:

a) Links und oben ohne, rechts und unten jedoch mit Rand
b) Bild nicht auf Papierformat skaliert
c) Bild querformatig auf Längsformat gedruckt
d) Bild abgeschnitten
e) Rahmen erzeugt obwohl auf 0
f) nur Teile des Bildes gedruckt ( wahrscheinlich weil wie b) nicht skaliert.

Was immer ich auch versucht habe es schlug fehl. Der Rechner wurde jedesmal bis an seine kapazitätsgrenze ausgereizt - Sprich 10 % Prozessorauslastung und fast 10 % des Speichers. Dies ist jedoch das kleiner Thema. Würde gerne Fotos im Format 10x15 drucken ohne Rand. Hatte jemand auch mal dieses Problem - oder kann mir jemand mal einen Tipp geben?
Danke und Gruß
Dietmar
 

fraenky

Newbie
Hallo Dietmar,

es gab Probleme mit dem Drucken. Eigentlich sollte ab V. 0.8.1 das Thema vom Tisch sein, wahrscheinlich aber nicht in Deinem Paket da dies vermutlich eine erstere Version war.

digiKam liegt ja schon als Version 0.8.2-SVN vor. Im übrigen kann man auch schon mit digiKam 0.9.0-SVN ganz gut arbeiten was ja auch den 16 Bit Support unterstützt.

Du findest hier auch viele Infos bei ebv4linux.de (dort gibts auch Pakete für SuSe 10.0)

Ich habe fast eine ähnliche Konstelation. Canon i865 via Turboprint und SuSe 10.0. Mit digiKam 0.8.2 und 0.9.0 geht alles Problemlos.

Habe allerdings meine Kipis (was ja das Druckmodul ist) selbst compiliert da ja die SuSe Versionen kein Mpeg mit drin haben (Problem bezl. mjpegtools wofür es ja eine simple Lösung gäbe)

Weitere Links für SVN Installation: http://www.digikam.org/?q=download/svn

Ist nicht sonderlich schwer. Ein paar Pakete müssen nachinstalliert werden (svn, diverse libs, sqlite und natürlich die Bauwerkzeuge via Yast kdevelope) Nach einem ./configure sieht man ja welche libs benötigt werden.

Probier einfach mal die fertigen rpms die Du bei ebv4linux.de findest und wenn es nicht klappt kipis und digiKam selber baun.

Ein Feedback würde mich sehr freuen.

Liebe Grüße

Frank
 

dietmar

Member
Hallo Franky,
habe mir die RPM von Deiner Seite geladen und installiert.
Da SuSe 10 im KDE Menu immer noch Digikam 0.8.1 gestartet hat habe ich einen neuen Menu-Punkt "Digikam 0.9.0" hinzugefügt und auf /opt/digikam/bin verwiesen.
Dannach startete Digikam Version 0.9.0 und der erste Ausdruck auf 10x15 gelang. Auch wenn von Druckbefehl bis tatsächlichem Ausdruck rund 1 Minute verging (nehme an wegen der Umrechnerei auf die Formatgrösse) lag danach ein randlos gedrucktes Foto vor mir.

Danke und mfg
Dietmar
 

fraenky

Newbie
Hallo Dietmar,

danke für Feedback :)
Hab leider nur einen Rechner mit 10.0 und somit kann ich nicht testen wie es als reine RPM-Installation funktioniert. Mein Notebook hat noch 9.3 drauf und da hier alles perfekt Rund läuft, möchte ich nichts verändern.
Never change a running Sys ;) gerade bei Notebooks wo es eh schon schwer ist eines zu finden wo alles ausser integriertes Speicherkartenlesegerät und Modem geht.

Denke bitte daran das es sich hierbei um eine UNSTABLE Version handelt. Mittlerweile gibt es schon einige Neuerungen dafür. Ich will heute eine neuere Version baun und diese hochladen. Schau also ab und zu mal dort auf die Seite.

Das schöne an diesem Weg ist, dass Du nicht die 0.8.1 Version verlierst.
Einfach ein "Alt" & "F2" digikam (0.8.1) oder digikam-svn (0.9.0) und somit hast Du die Wahl wenn irgendetwas bei einer Version nicht funktionieren sollte.
Ansonsten findest Du auch die 0.8.2 Version im selbigen DL-Bereich. Diese kannst Du getrost installieren da sie deutlich mehr "stable" ist als Deine 0.8.1 ;)

P.S. Das drucken dauert bei mir aber auch locker eine Minute. Immerhin sind die Daten ja nicht klein (teilweise um die 4 MB)

LG Frank
 
Oben