[gelöst] Umstellung von KDE auf Gnome

feuerteufel

Hacker
Hallo zusammen,
ich hatte nun eine Umstellung von KDE auf GNOME.
Wenn ich nun mich per Fernwartung auf mein Linux mich anmelden möchte, erhalte ich nur einen Schwarzen Bildschirm ..

Ich meine irgendwo muss ich was umschreiben, leider weiß ich nicht wo und was ich eintragen muss ..


gruß der feuerteufel
 

feuerteufel

Hacker
xstartup Datei habe ich bereits eingetragen


#!/bin/sh

xrdb $HOME/.Xresources
xsetroot -solid grey
xterm -geometry 80x24+10+10 -ls -title "$VNCDESKTOP Desktop" &
gnome-session &
 

feuerteufel

Hacker
rolle schrieb:
Wie genau startest Du den VNC-Server? Versuche mal statt gnome-session nur gnome zu schreiben.

Hallo habe ich auch schon ..

habe auch schon div schreibweisen Gnome gnome2 nur gnome und gnome-session eingetragen

gruß der feuerteufel
 

rolle

Guru
Nochmal die Frage: :wink: Wie startest Du den VNC-Server? Es gibt da viele verschiedene Möglichkeiten, die auch alle verschiedene Konfigurationsoptionen haben.
 

feuerteufel

Hacker
rolle schrieb:
Nochmal die Frage: :wink: Wie startest Du den VNC-Server? Es gibt da viele verschiedene Möglichkeiten, die auch alle verschiedene Konfigurationsoptionen haben.

grr... :?
also ich greife per dyndns auf meinen Rechner zu trage bei der anfrage VNC Authentication mein password ein und ab dann bin ich bei meiner Anmeldung, naja jedenfalls solange bis ich gnome haben wollte.

Wenn ich direkt vor dem PC sitze klappt alles... gott sei dank

gruß der feuerteufel
 

rolle

Guru
Gut, daraus schließe ich, daß Du den Server über xinetd startest. Wenn dann die Anmeldemaske von kdm oder gdm kommt, müßtest Du eigentlich jeden installierten Windowmanager auswählen können.
 

feuerteufel

Hacker
mal eine dumme frage
aber ich könnte doch auch dieses nutzen unter Gnome

rolle schrieb:
Methode 6:
Auch Gnome bringt eine eigene Desktopfreigabe mit. Dazu muß das Paket 'vino' installiert sein. Die Einstellungen finden sich hier etwas versteckt im 'Gnome Configuration Editor'. Wählt dort unter 'desktop' 'remote access' aus. Einfach 'enabled' anhaken. Die Dokumentation zu den einzelnen Schlüsseln ist selbsterklärend. Vino lauscht auf Port 5900.


gruß der feuerteufel
 
Oben