HP-Laptop Modem funktioniert nicht .....Warum ?

E-nano

Newbie
Hallo!!! :)

ich habe SuSE Linux 9.0 schon installiert und Alles klapp wunderbar,
aber jetzt habe ich keine Internet Verbindung Möglichkeit. Ich habe es
schon Alles probiert -na, ich bin keine Profi- und ich vermute, dass
das Problem mit meinem Modem ist.

Wenn nötig wäre, schreibe ich wichtige Information über meinen Computer
und meinen Modem aus:

Laptop:
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Hewlett Packard ze5600
P-IV
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Integrierter Modem:
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Modem wie SuSE Linux sieht:
Hewlett Packard Company Intel 537
[M5457 AC-Link Modem]
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Die folgende Botschaft, die ich nacher der Internetverbindungs-
versuch, die ich krige:

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on linux.
Status is: disconnected trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: lurking
pppd[0]: Plugin passwordfd.so
loaded.pppd[0]: Using interface ppp0
pppd[0]: local IP address 192.168.99.1
pppd[0]: remote IP address 192.168.99.99
Status is: lurking
pppd[0]: Terminating on signal 15.
Status is: disconnected
pppd[0] died: pppd received a signal (exit code 5)
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Diese Botschaft ist alles, was ich gekriecht habe, und übrigens
keine Ruftone im der Lautsprecher man hören kann.


Könnte mir jemandem damit helfen? :?: :idea:
 

tomte

Hacker
das modem ist ein winmodem und braucht somit einen entsprechenden treiber. diesen solltest du ueber diesen link finden:

http://www.linuxant.com/drivers/
 
OP
E

E-nano

Newbie
Hoi Tomte.......

:shock: Ich habe schon gesucht und gefunden. Meine einzige Möglichkeit wäre: "Intel-537EP_for-SuSE-9.0_Kernel-2.4.21-99-default-ONLY" Treiber. Aber jetzt habe ich noch andere Frage :roll: : dieser Treiber funktioniert auch für Kernel 2.4.21.171-default oder es ist egal?. :?: :idea: :!:

"Aller Anfang ist schwer.......". :wink:
 

tomte

Hacker
naja, das "default ONLY" deutet nicht gerade auf sowas hin - aber dazu kann ich dir momentan nicht weiterhelfen, notfalls zerschiesst du dir eben dein system :cry:
 
Oben