Mit 9.1 ins Internet aber wie ?

garm

Newbie
Nachdem ich es aufgegeben habe für mein Acer-Modem einen Treiber zu finden,versuch ich es jetzt mit einen ELSA Microlink 56 k USB.

Das ist ja das einzige full Modem unter 9.1 !? :(

Es wird auch erkannt aber einwählen funst nicht. :roll:

Kinternet schreibt dieses Protokoll :

SuSE Meta pppd (smpppd-ifcfg), Version 1.16 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.54.0
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATZ
pppd[0]: --> Sending: ATQ0
pppd[0]: ATQ0
pppd[0]: OK
pppd[0]: --> Re-Sending: ATZ
pppd[0]: ATZ
pppd[0]: OK
pppd[0]: --> stdin not read/write and $MODEM not set
pppd[0]: Connect script failed
Status is: disconnected
pppd[0] died: Connect script failed (exit code 8)

Könnt Ihr mir da weiterhelfen ?

mfg
garm
[/b]
 

ca09

Newbie
Suse hat mein Elsa Microlink 56k Basic erkannt - oder auch nur den ID-String ausgelesen - aber einwählen tut es sich trotzdem nicht, auch wenn ich auf dial-on-demand stelle.
Hoffe nur, daß sich bald mal ein Profi meldet !

Danke

CA
 
OP
G

garm

Newbie
So,jetzt bin ich mit ELSA und SUSE drin ! :D

Hab einfach mal einen anderen USB-Port genommen !???
Sachen gibts ! :lol:

mfg garm

Nur wer sich selbst aufgibt hat verloren !
 

ca09

Newbie
Freu mich für deinen Erfolg über USB, aber ich hab´s ganz konservativ mit dem ser. Port versucht.
Offensichtlich funkt. ja alles, nur das Modem bringe ich nicht zum Wählen !
 
Oben