• Der Linux-Club wurde auf eine modernere Forensoftware umgestellt und hat auch optisch einen neuen Anstrich erhalten. Weitere Details findest du im Beitrag "Update der Forensoftware 2022".

Schlechte erfahrungen mit point2play

canniton

Newbie
Thx fürs Tut, is echt gut!

Ergänzend möchte ich noch der Allgemeinheit von der Verwendung von point2Play abraten, ich persönlich habe nur schlechte Erfahrungen damit gemacht

MfG canniton
 

Icelord

Newbie
(wie fast alles andere) funktioniert das bei mir leider nicht!
um hier nicht alles vollzumüllen poste ich mal die letzten Zeilen von
"make depend && make" wo der Fehler (in meinen Augen) anfängt:
Code:
ts_xlib.c:1187: error: `a0' undeclared here (not in a function)
ts_xlib.c:1187: error: `a1' undeclared here (not in a function)
ts_xlib.c:1187: error: `a2' undeclared here (not in a function)
ts_xlib.c:1187: error: `a3' undeclared here (not in a function)
ts_xlib.c:1187: error: initializer element is not constant
ts_xlib.c:1187: warning: data definition has no type or storage class
ts_xlib.c:1188: warning: type defaults to `int' in declaration of `wine_tsx11_unlock'
ts_xlib.c:1188: error: `wine_tsx11_unlock' redeclared as different kind of symbol
../include/ts_xlib.h:20: error: previous declaration of `wine_tsx11_unlock'
ts_xlib.c:1188: warning: data definition has no type or storage class
ts_xlib.c:1189: error: parse error before "return"
ts_xlib.c:1192: error: parse error before '*' token
ts_xlib.c:1192: error: parse error before '*' token
ts_xlib.c: In function `TSXSynchronize':
ts_xlib.c:1194: error: parse error before '*' token
ts_xlib.c:1196: warning: implicit declaration of function `XSynchronize'
ts_xlib.c:1196: error: `a0' undeclared (first use in this function)
ts_xlib.c:1196: error: `a1' undeclared (first use in this function)
ts_xlib.c:1196: warning: assignment makes pointer from integer without a cast
ts_xlib.c: At top level:
ts_xlib.c:1201: error: parse error before '*' token
ts_xlib.c:1203: error: parse error before '*' token
ts_xlib.c: In function `TS_XInitImageFuncPtrs':
ts_xlib.c:1206: error: `a0' undeclared (first use in this function)
make[1]: *** [ts_xlib.o] Fehler 1
make[1]: Leaving directory `/home/simon/winex/tsx11'
make: *** [tsx11/libwine_tsx11.so] Fehler 2

Wär cool, wenn mir jemand weiterhelfen würde, weil mein
gekauftes Wine Rack läuft auf SuSE 9.1 nicht.
Auf 9.0 habe ich aber mit Point2Play ganz gute Erfahrungen gemacht.
 

HeulSuSE

Newbie
bei mir läuft immerhin Warcraft 3 unter SuSE 9.1
habe allerdings bei BF und COD schwierigkeiten.

Bei COD sagt er im Install -> F:\Docs\Docs\Licence.txt kann nicht gelesen werden
und bei BF42 greift er nicht aufs CDROM laufwerk zu...
bei WC3 greift er allerdings aufs CDROM ohne Probs zu ! :(

hat irgendeiner nen Fix für dieses "MOUNT Problem" ?
Habs schon mit nem NO CD Patch versucht allerdings schlug das bei BF bisher fehl :-(

thx 4 help !
 
A

Anonymous

Gast
HeulSuSE schrieb:
bei BF42 greift er nicht aufs CDROM laufwerk zu...
hat irgendeiner nen Fix für dieses "MOUNT Problem" ?
Habs schon mit nem NO CD Patch versucht allerdings schlug das bei BF bisher fehl :-(

thx 4 help !
da hab ich garkeine prob. nur wen ich nicht mounte sagt der keine cd eingelegt spiel läuft aber kann die aber auch nicht gross weiterhelfen da ich noch nicht allzulang mit linux fahre erst ca 3 wochen
 
A

Anonymous

Gast
@ icelord

also das winerack is für suse 9.0 rausgekommen ... was auf dem 2.4'er kernel basiert ...

aber da du da quelltexte kompilierst könnte das auch gehn

ich würde das ganze so angehn .... ich weiss nich wie du´s gemacht hast

quelltexte in dein home dir entpacken ..als user dann in dem verz

./configure starten
dann make
dann als root einloggen (su)
und make install

make dep brauch man nichmehr unter 2.6 soweit ich weiß

allem voran ein make clean in dem quelltext verz. sollte aber auch nicht schaden

dann sollte man auch immer readme datein lesen weil dort drinsteht welche programme du in welcher version brauchst um das ding richtig zu kompilieren

vielleicht bringts dir was ... viel erfolg weiterhin
 

Rasmusen

Newbie
Hi , bei mir läuft WineRack perfekt unter suse 9.1

Ganz einfach : Kopiere die CD in ein Verzeichniss z.B. /root/winerackcopy
dann geh in den Ordner media.1
bearbeite dann die "patch" Datei z.B. mit Kwrite
/ Wine-Rack SuSE Linux 9.0-1 (i386)
ändere diese Zeile um in
/ Wine-Rack SuSE Linux 9.1-1 (i386)

speichere die Datei
und gehe wieder zurück ins Hauptverzeichniss /winerackcopy
geh hier in den Ordner /i386/update
ändere den Ordner 9.0 einfach um in 9.1
führe dann YAST2 aus .

Unter Software auf INSTALLATIONSQUELLE wechseln
geh auf Hinzufügen und wähle Lokales Verzeichniss
füge hier den winrackcopy ordner hinzu !

Dann auf Beenden und auf "SOFTWARE INSTALLIEREN ODER LÖSCHEN"
wähle dann "SELEKTION" und siehe da, die Winrack und Crossover sachen sind da !
 

BlackHell

Newbie
@Rasmusen:
WOW, wie kompliziert du dir das gemacht hast.
Ich bin so vorgegangen wie bei 9.0 auch:
1.) WineRack-CD eingelegt
2.) Unter Yast Quelle hinzufügen
3.) Installieren
Warum also so kompliziert???
 

Mrdoc

Newbie
Bei mir geht werder in Point2play noch in irgend einem anderen Programm der Ton richtig. Überall ist der Ton so langsam das Stimmen so blllllllllaaaaaaaaaa blllllllllaaaaaaaa klingen ebend langsam.
 
Oben