[solved] Twinhan DVB-T pci unter Suse 10.0

Status
Für weitere Antworten geschlossen.

Michel62

Newbie
Ich habe es bisher nicht geschafft, die TwinhanDTV DVB-T pci Karte Typ 3020C unter Suse Linux 10.0 (x86) zum laufen zu bringen. Die Karte gibt es von HAMA als DVB-T PCI Card Typ 00049019. Unter Windows funktioniert die Karte sehr gut.

Die Karte wird erkannt, kann aber nicht angesteuert werden.

------------------------------------------------------------------------------------
Problem ist mit vielem Testaufwand gelöst.
Karte über YAST automatisch erkennen lassen, dann
in den Experteneinstellungen
bttv i2c_hw=1

und

card=0x71

eintragen.
Neu booten, und schon läuft Kaffeine.

Ein Eintrag in der Karte mir card=0x68 , wie öfter in den Foren angegeben, führte bei mir zum Totalabsturz des PCś!!
 

eddyelch

Newbie
Hallo Michel62,
ich hab meine Karte unter SuSE 10 so konfiguriert, wie von Dir beschrieben. Läuft trotzdem nicht. Hier meine Einstellungen:

Benutzerdefinierte Karte. Als Karte Nummer 0 konfiguriert. Treiber bttv.
Als Karte habe ich ausprobiert: bttv Karte unbekannt und Twinhan DST + clones.
card = 0x71
i2c_hw = 1
Anschließend gebootet, Karte wird von keinem Programm erkannt (klear, kaffeine).

Ich hab im Internet auch schon einen Hinweis auf ein Script namens MAKEDEV-DVB.sh gefunden. Geht trotzdem nicht.

Kannst Du Deine Einstellungen bitte etwas genauer schildern? Das wäre nett. Ich bin kurz davor, meine Karte wieder zu verkaufen.
Schöne Grüße
eddyelch
 
Hallo,

ich benutze folgende Konfiguration für die Hama DVB-T PCI Karte:

/etc/modprobe.d/tv
Code:
alias char-major-81 videodev
options i2c-algo-bit bit_test=1
# YaST configured TV card
# Ogcx.2Eaz8zE_JwC:Twinhan VisionPlus DVB-T
install char-major-212-3 /sbin/modprobe bttv; /sbin/modprobe dvb_bt8xx; /sbin/modprobe dst

alias char-major-81-0 off
alias char-major-81-1 off
alias char-major-81-2 off
alias char-major-81-3 off
 

eddyelch

Newbie
Hallo Schlumpfix,
ich habe die Konfiguration von Dir übernommen.
Anschließend habe ich die 3 in der Konfigurationsdatei genannten Module manuell mit modprobe gestartet.
Und jetzt guck ich TV :)
Danke schön & beste Grüße
eddyelch
 

CatCall

Newbie
Betrifft; Twinhan DVB-T PCI und Pinnacle PCTV 300i DVB-T + PAL

habe tagelang gegoogelt und tausend tips gelesen, alles hat nichts genutzt.
Benutze SUsE 10.1 und AMD 64

SO GEHT ES !!!

Twinhan VisionPlus DVB-T
Karte mit Yast installiert, es werden zwei karten gefunden.
Nur die Digitale erkante konfiguriert.
Alle einstellungen unverändert übernommen, trotz nicht gefundenem Tuner.

Dann alls Root die Datei "sc_main.mc" in den Ordener "/lib/firmware" kopiert.
anschliesend mit root rechten in der konsole "rcdvb restart" eingegeben.
Seit dem läuft die Thinhan mit Kaffeine ohne murren.


Pinnacle PCTV 300i DVB-T + PAL
DVB-T nicht mit Yast installieren sondern
als Root in der Konsole folgendes eingeben.

modprobe saa7134-dvb
modprobe saa7134 "card=50
modprobe mt352

Dann läuft auch diese DVB-T Karte mit Kaffeine bei mir.
Wenn funktion OK dann den eintrag in die "/etc/init.d/boot.local" eintragen
damit es beim booten automatisch gestartet wird.

Ich habe mit der Twinhan den besseren empfang,
die Pinnable benutze ich nur für den Analog empfang.

Beide Karten sind paralell installiert und funktionieren gleichzeitig.
P.s. Das Programm Klear zum DVB empfang spielt nicht mit.

Ich hoffe ich konnte euch helfen
Gruß CatCall

P.s.

Hatte wieder Probleme mit der Twinhan und dadurch vestgestellt das der
VDR im Runlevel editor abgeschaltet werden muss.
Gruß CatCall
 
Hallo,

ich traue mich trotzdem zu fragen, als absoluter Newbee, der ich bin, wo genau ich diese Einträge machen muss. Vielleicht erbarmt sich einer meiner Unwissenheit. Ich würde jetzt vermuten, mit dem Terminal das Verzeichnis anwählen (kann ich!!!) und dann ebenfalls ins Terminal diese Zeichenkolonne rein (könnte ich auch!!!/habe aber Angst, was falsch zu machen)

Danke im Voraus für Eure Mühe
e.
 
A

Anonymous

Gast
Lass mich Dir vorlesen.

Schlumpfix schrieb:
Hallo,

ich benutze folgende Konfiguration für die Hama DVB-T PCI Karte:

/etc/modprobe.d/tv
Code:
alias char-major-81 videodev
options i2c-algo-bit bit_test=1
# YaST configured TV card
# Ogcx.2Eaz8zE_JwC:Twinhan VisionPlus DVB-T
install char-major-212-3 /sbin/modprobe bttv; /sbin/modprobe dvb_bt8xx; /sbin/modprobe dst

alias char-major-81-0 off
alias char-major-81-1 off
alias char-major-81-2 off
alias char-major-81-3 off

Greetz,

RM
 
darf ich als doofer Anfänger auch wiederholdend mich selbst vorlesen: "Ich würde jetzt vermuten, mit dem Terminal das Verzeichnis anwählen (kann ich!!!) und dann ebenfalls ins Terminal diese Zeichenkolonne rein (könnte ich auch!!!/habe aber Angst, was falsch zu machen)"
 
A

Anonymous

Gast
OH Mann.

Du sollst die Einträge in oben genannte DATEI einfügen.

Und wenn die nicht existieren sollte, dann sollst Du sie ANLEGEN.

Ist das so schwer zu verstehen?

Greetz,

RM
 
A

Anonymous

Gast
Dann solltest Du die Forensuche bzw. die $SUCHMASCHINE_DEINER_WAHL dazu befragen, wie man

a) einen Texteditor öffnet

b) wie man das als root macht.

Greetz,

RM
 
Status
Für weitere Antworten geschlossen.
Oben