Switch macht probleme, denke ich

aCute

Newbie
hallo, ich habe ein 10mbit und ein 100mbit mit zwei 100mbit netzwerkkarten. nun ist folgendes problem, ich schließe das 100mbit switch an und wenn ich meinen server (linux suse 9.0) anpingen will kommt nur sporadisch etwas zurück. also 2 mal ping, 5 mal nicht, ganz abwechselnd. wenn ich aber mein 10mbit switch anschließe funktioniert wieder alles.

an was kann das liegen?

wäre sehr froh wenn mir jemand helfen würde - thx
 

imat

Member
Hört sich nach schlechter Verkabelung an. Verwendest du auch sicher ein CAT 5 Kabel ?
 

aCute

Newbie
gute frage, kann es aber daran liegen weil ich bekomme ja gelegendlich pakete zurück beim anpingen...
 

imat

Member
Mit einem schlechten Kabel kann man fast alle möglichen Netzwerkprobleme
produzieren :)
 

Bonsai

Advanced Hacker
Es kann auch mit einem CAT7 schiefgehen. Leider sind die Messgeräte um solche Kabel durchzumessen schweineteuer :(

Hast Du die Kabel mal geknickt, wurde darauf herumgetrampelt?

Je höher die Frequenz eines Netzwerkes ist, desto störanfälliger sind die Komponenten. HF-Elektronik ist auf sehr geringe Toleranzbereiche angewiesen.

Der Hintergrund ist der, daß zwischen den Drähten und auch zwischen der Abschirmung und den Drähten der Abstand stimmen muß, sonst verändert sich der kapazitive Widerstand und dann Filtert Dein Kabel die Frequenz, die Du nutzt raus.
Kabel für hohe Frequenzen haben bestimmte Frequenzbereiche in denen sie optimal arbeiten, bei Deinen Kabeln ist der Bereich eventuell durch misshandlung sehr in mitleidenschaft gezogen worden.

Austauschen sollte helfen. Was noch sein kann:
Du hast verschiedene aktive Komponenten in Deinem Netzwerk (Das sind alle mit Stecker) Wenn Du jetzt verschiedene Geräte in Steckdosen hast, die auf unterschiedlichen Stromkreisen angeschlossen sind, und / oder starke elektrische Felder zugange sind (Handymasten, Hochspannungsleitungen, etc...) kann es sein, daß das Erdpotenzial unterschiedlich ist, und deshalb über Deine Abschirmungen ausgeglichen wird.
Dies hat zur Folge, daß ein Strom von einem Gerät zum anderen durch die Abschirmung fliesst. Dieser Strom kann dann ein elektrisches Feld INNERHALB der Abschirmung erzeugen und somit die Daten überlagern. Das stört auch bei höheren Frequenzen stärker.

Wenn austausch der Kabel nichts bringt und Du danach mit einem anderen Switch immer noch keinen Erfolg hast, Entferne auf EINER seite des Kabels, und zwar auf der Seite die in den Switch kommt die Abschirmung. (Das Blech muß weg)
Sieht dann wahrscheinlich unschön aus :) kann aber helfen.

Wenn Du Dosen dazwischen hast, kann es eventuell auch sein, daß die schlecht verdrahtet sind.
 
A

Anonymous

Gast
habe mir heute ein cat5 kabel ausgeliehen - und es geht ;)

vielen dank für eure hilfe!!!
 
Oben