"tote Tasten" auf Toshiba Notebook

Jana

Newbie
:cry:
Hallo!

Ich benutze erst seit ein paar Tagen Linux Suse 9.0 auf einem Toshiba Notebook. Die Einstellungen bezüglich der Tastatur habe ich soweit eingestellt, dass ich auch die "toten Tasten" nutzen kann. Allerdings muss ich diese Einstellungen jedesmal neu vornehmen, wenn ich das Notebook neu starte. Die Einstellung der Tastatur ist dann immer noch "deutsch mit "toten" Tasten", aber erst nach einer Bestätigung, kann ich diese Tasten dann auch nutzen.
Kann mir jemand sagen, wie ich diese Einstellung dauerhaft machen kann?
Danke!
Jana
 
super wie hast du das gemacht ?
mir geht es um die speziellen Funktionstasten wie z.B.
Fn + F5 usw
also die aktivierung spezieller Funktionen im Besonderen die
Funktion um den Video Ausgang zu aktivieren
 
OP
J

Jana

Newbie
Hi!

Man kann über Yast die Tastaturbelegung auswählen. Ich habe gesehen, dass es im Kontrollzentrum auch einige Möglichkeiten zur Einstellung der Tastatur gibt. Vor allem im Bereich "Regional-Einstellungen". Vielleicht hilft Dir das ja weiter.

Bei meinem Problem kannst Du mir aber nicht helfen, oder?

Gruss,
Jana
 
OP
J

Jana

Newbie
Hallo!

Das Tastatur-Problem auf dem Toshiba-Notebook ist zwar schon ein paar Tage älter, aber vielleicht interessiert ja noch die Lösung:

Man kann auch über SAX2 die Tastaur konfiguren. Wenn man die Option "basic" wählt, funktiuoniert alles wunderbar, auch nach einem Neustart.

Jana :wink:
 

WPosche

Member
Habe seit dem Update von SuSE 9.3 auf 10.0 auf meinem Asus Notebook das gleiche Problem. Jedes Mal, wenn ich neustarte, funktionieren die toten Tasten leider nicht. Auch der kleine Trick mit dem Umstellen auf basic bringt keine Besserung. Das ist ziemlich nervend, jedes Mal, wenn man die Tasten nutzen will, erst einmal ins YaST zu wechseln und das dann wieder einzustellen. Kann man da nicht irgendeinen Skript schreiben, der bei Neustart immer ausgeführt wird oder so??

Weiß einer Rat??
 
Oben