vnc auf suse 7.0

linuxn00b

Newbie
ich packe es jetzt mal hier rein:
ich möchte gerne auf einem suse 7.0 (kernel 2.2.16) vnc laufen haben, aber leider geht das nicht. ich habe die dateien alle entpackt, kriege aber bei vncserver diese meldung im log:
Xvnc: error in loading shared libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file: No such fi
xrdb: Connection refused
xrdb: Can't open display 'bla1:1'
xsetroot: unable to open display 'bla1:1'
twm: unable to open display "bla1:1"
Warning: This program is an suid-root program or is being run by the root user.
The full text of the error or warning message cannot be safely formatted
in this environment. You may get a more descriptive message by running the
program as a non-root user or by removing the suid bit on the executable.
xterm Xt error: Can't open display: %s

Wenn ich ja wenigstens das rpm von der cd für vnc bekäme, wäre ich froh.
 

whois

Ultimate Guru
Warscheinlich ist Suse 7.0 zu alt und die lib passen daher nicht.

Schaff dir doch mal eine neuere Version an.

cu
 
Oben