WLAN Einrichten

commander

Newbie
Hallo,

ich bin ein kompletter Linux-Anfänger. Habe mir auf meinem Notebook Linux 9.0 installiert - und will jetzt die Kiste mit Hilfe von W-Lan ans Netz hängen.

Bei der Installation hat Linux die Karte (anscheinend) erkannt - ich konnte die IP vergeben und den Verschlüsselungskey eingeben.

Zur Zeit kann ich mich selber anpingen - mehr aber auch nciht.

Hat jemand ein paar Tipps - irgendwie ist das alles anderes als bei Win... :(


Vielen Dank
 

mksms

Newbie
Naja in diesem Fall hab ich einen USB Gigaset von Siemens im Angebot , und da sagt das Networkinterface , if oder iwconfig nach einer Ndiswrapper installation , wlan0, und via ifconfig konntew man auch die adresse ändern.

Also soweit alles ready .

Wie gehts weiter, kann man einfach einen Accespoint via Linux machen , so das ich mich mit meinem Notebook in der Toilette auch einloggen kann?


Wie geht sowas?
 

T.o.m.

Newbie
ich hänge mich mal hier an.
Ich Habe ebenfalls SuSe 9.0 auf einem nicht Laptop
Eine Edimax PCI W-Lan-Karte und bekomme sie unter Linux einfach nicht zum Laufen.
Was sagt "ifconfig", "iwconfig" und "lsmod"
Geht bei mir nicht. Diese befehle sind unbekannt.
Wirreles-Tools sind installiert.

Kann mir da jemand helfen?

Danke
Tom
 
A

Anonymous

Gast
Zumindest was die Befehle angeht, musst du dich wahrscheinlich als "root" anmelden, damit du sie ausführen kannst.

Das machst du am besten, indem du in der Konsole einfach "su" (ohne die " ") eingibst. Dann fragt er dich nach dem Root-Password, das du bei der Installation angegeben haben solltest, und danach sollten die Befehle eigentlich gehen.

Gruß,
McQueen
 

TeXpert

Guru
Leuts, Ihr macht das unübersichtlich, wenn Ihr 1001-Karten in einem Thread mischt.

Also allgemein brauchen wir immer Infos zu Eurer Infrastruktur (Verschlüsselung ja/nein, DHCP ja/nain, etc)

dann solltet Ihr immer im 1. Schritt die Verbinung ohne Verschlüsselung aufbauen, damit Ihr seht ob der Treiber und der DHCP funktioniert.

Für WPA braucht Ihr den wpa_supplicant.

Accesspoint mit Linux? geht -> google sollte Tuts rauswerfen, bei konkreten Problemen danach fragen.
 

T.o.m.

Newbie
ich mache hier jetzt einfach mal weiter.

also nicht schlagen :oops:

habe alles mal unter root eingegeben.
linux:~ # ifconfig

eth0 Link encap:Ethernet HWaddr 00:0C:6E:09:EC:8F
inet6 addr: fe80::20c:6eff:fe09:ec8f/64 Scope:Link

UP BROADCAST NOTRAILERS MULTICAST MTU:1500 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:31 errors:0 dropped:0 overruns:0 carrier:0 <-- habe kein Netzwerk anfgeschlossen nur W-Lan
collisions:0 txqueuelen:100
RX bytes:0 (0.0 b) TX bytes:13030 (12.7 Kb)

Interrupt:11 Base address:0xc400

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:80 errors:0 dropped:0 overruns:0 frame:0
TX packets:80 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:5216 (5.0 Kb) TX bytes:5216 (5.0 Kb)

linux:~ # iwconfig
lo no wireless extensions.
eth0 no wireless extensions.
sit0 no wireless extensions.

linux:~ # ismod
bash: ismod: command not found
linux:~ #

Verschlüsselung habe ich eingeschaltet!
DHCP ist aktiviert!

Danke
tom
 
Oben