• Der Linux-Club wurde auf eine modernere Forensoftware umgestellt und hat auch optisch einen neuen Anstrich erhalten. Weitere Details findest du im Beitrag "Update der Forensoftware 2022".

Internett mit externen Router

Also ich will mit Linux mit mein Router ins Internett, mit dem win xp komm ich ja rein.
Nur jetzt würde ich mal gern wissen wo ich meine feste IP, Gateway und meine workgroup einstellen kann.
Das es bei Yast im Netzwerkeinstellung ist oder wie des heißt weis ich ja ich hab nur keine ahnung bei welchen programm ich mich da melden muss!
Des Routring müsste stimmen aber jetzt weis ich auch net weiter.
Hoffentlich könnt ihr mir Helfen, und darum bedanke ich mich schon mal in Vorraus für eure Ratschläge,

da destruktionlord
 

Bonsai

Advanced Hacker
Prinzipiell so:

im Win XP alles zur Netzwerkkarte abschreiben
IP Adresse
Subnetzmaske
Standardgateway
DNS

Dann im Yast der Netzwerkkarte das füttern.
 
Ich vermute mal:

Yast aufrufen, Netzwerkgeräte, Netzwerkkarte, konfigurieren

Ethernet 0, Entweder mit DHCP oder mit Zuteilung fester IP (z.B. 198.168.1.2)
Subnetzmaske z.B. 255.255.255.0

Unter Rechnername und Nameserver die IPs von zwei Nameservern deines Providers einschreiben (anfragen oder im Internet recherchieren).

Unter Routing das Standardgateway (Router-IP z.B. 198.168.1.1) eintragen.

Beenden und fertig!
 

punto31

Newbie
Hey!!!
Dhcp heisst dass der rechner sich die ip subnet gateway automatisch vom router holt wenn es so eingestellt ist
 
A

Anonymous

Gast
Ich hab jetzt a IP Adresse, subnet Maske
Rechnername hab ich
Damainname = WORKGROUP
domainsuche 1 = workgroup
Bei DHCP hab nix verstellt
Hardwaredetails nix verstellt

wieso kann ich immer noch net ins internett, fehlt mir was oder muss man noch was machen dass man reinkann.


Denn mein router wählt sich automatisch da ein, bei win hab ich immer internett!!!
 
A

Anonymous

Gast
Und wo soll man des eintragen?

Bei Namensserver2 Und domain suche2 oder?
 
A

Anonymous

Gast
Um erlich zu sein ich hab keinen Plan von was ihr da redet.

Ich hab mich erst mal mit Yast angefreundet, da hab ich noch net viel ahnung wo und wie man was machen muss, sorry ist aber halt mal so!!
 

punto31

Newbie
mit yast eth0 oder wlan0 konfigurieren dort wo du die ip adresse einstellst kanns du auch den namesserver eingeben
 
kannst mir mal screenshots schicken wie du des eingestellt hasst, falls du des auch so hasst?

wär eucht net hab jetzt mei t-online numma usw. auf linux drauf und router erst mal angestöpselt, aber jezt hat mein 2ter PC kei internett. :(
 
Deshalb würde ich Dir die Konfiguration ohne DHCP empfehlen. So kannst Du jedem Rechner eine eigene IP zuteilen (wie oben beschrieben).

Gruss
 

StreetDog

Newbie
Habe ähnliches Problem mit meinem Router (Vigor2500we).
Kann zwar über den Browser auf den Router zugreifen und per WLAN-Netzwerk auch auf meinen XP-Rechner, aber irgendwie schaff ich es nicht eine normale Internetseite auf meinem Linux(9.0) zu öffnen!?!
Hab an Einstellungen (soweit mir bekannt) schon alles mögliche versucht..
Wär echt mega wenn mir da jemand weiterhelfen kann!!!
 
A

Anonymous

Gast
So meine konfiguration, soweit ich dies richtig verstanden hab:

IP: 19?.???.?.? ist meine IP!! =1
Subnetzmake: 255.255.255.0


Konfiguration des Hostnamen und Namenservers:
Namensserver1: Domain Suche1:
19?.???.?.? l ocal

Namensserver2: Domain Suche2:
194.25.2.129 t-online


Standardgateway:
19?.???.?.???

Routring Tabelle:
Konfiguration für Experten (aus)

IP weiterleitung aktiviert (nicht aktiviert)


Optionen für DHCP-Client:
Brotcast Antowort anfordern (nicht aktiviert)

Kennung für DHCP Client (nichts eingetragen)

Zu sendender Hostname:
AUTO


Hardeware Details:

Typ des Netzwerkes:
eth0

Kernelmodul:
Modulname:
sk98lin

Optionen:
(nichts)

hoffentlich könnt ihr mir behilflich sein warum ich dann nicht ins internett komm mit linux aber unter winXP!!

vielen Dank schon mal für eure Hilfe,

da destruktionlord
 
A

Anonymous

Gast
Also wenn du den Router angestöpselt hast:

IP: 192.168.Z.XX (XX kann sein was du willst, sollte bloß keine 1 oder niedrige Zahl sein, beimZ kann 0 oder 1 stehn - kommt auf die Ip deines Routers an, ob die dort 0 oder 1 hat)
Subnetzmake: 255.255.255.0

Konfiguration des Hostnamen und Namenservers:
Namensserver1: Domain Suche1:
192.168.Z.1 local

Namensserver2: Domain Suche2:
194.25.2.129 t-online

Standardgateway:
192.168.Z.1

------------
Wenn du keine feste IP willst, dann machste bei DHCP ein Häcken ...
der DHCP-Server is dein Router mit 192.168.Z.1
 
A

Anonymous

Gast
Also mei Mozilla sagt das ich online bin, aber er kann die Homepage wie z.B. google net auflösen liegt des an meiner netzwerkeinstellung?
 
A

Anonymous

Gast
Anonymous schrieb:
Also mei Mozilla sagt das ich online bin, aber er kann die Homepage wie z.B. google net auflösen liegt des an meiner netzwerkeinstellung?

Beim standardgateway do wo die letzte stelle 1 ist muss ich z.B. 254 wenn die der router hat, oder?
 
Oben